Jump to content
Sign in to follow this  
Oblivion Nut

Audio driver keeps crapin out on me

Recommended Posts

Almost every day or every other day I find that I have no sound or I have to turn my speakers all the way up to hear the sound come out as a whisper. To make sure I run the audio demo in the control panel/sound effects manager.

 

When this happened the first time (a few days after installation of the board),

I tried re-installing the audio driver. It worked but like I said every few days the sound craps out on me and I have to re-install again.

 

So, why is my computer going deaf?

Share this post


Link to post
Share on other sites
Guest Vinnie

Which audio driver are you using the Nvidia drivers or the Realtek AC97 drivers. I have the best results by downloading the latest Realtek AC97 Drivers. So you might try this, remove your current audio driver then reboot your computer and cancel out of the windows automatic driver install, then install the Realtek AC97 dirvers. www.realtek.com.tw under downloads click on alc650(software).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...