Jump to content
Sign in to follow this  
Daedalus

GART Driver

Recommended Posts

Hi everyone,

 

Does anyone know how you tell if the GART driver is installed.

 

When i first tried installing the mobo drivers, they would not install as they were giving an INF error, something to do with the Video Driver.

 

What i did was a custom install, and just installed the Southbridge/IXP drivers, then i installed the CAT 5.11's for my graphics card, but im only getting 8,204 in 3DMark 05, and 15,318 in 03, they seem low to me so been looking in the device manager to see if i have the GART installed, but i don't know what im looking for.

 

Is the GART mixed in with the Southbridge/IXP drivers, as i did retry installing the GART again to make sure, but it does nothing after i click setup.

 

Any ideas ppl.

 

Thanks. :)

 

Also how do you tell if your running in Dual Channel, as on my other motherboard said during startup Dual Channel enabled, this one says nothing, and i have my Ram in slots 2, and 4.

Share this post


Link to post
Share on other sites

One method comes to mind: go to your control panel and select add/remove programs. Within the list that gets populated you should see nVidia drivers. Highlight that then click on the remove button. An nVidia window should pop up giving you several selections of removal: all drivers, all drivers except display, etc. Toward the middle of the window is section where you can specify one or more individual drivers to uninstall. Does the GART driver show up?

Share this post


Link to post
Share on other sites

ive been using the 5.10's and now 5.11's from the ati site for the chiipset and vid card instead of the 5.8's that are on the cd and dfi site with no issues as of yet.

 

they are on the ati site in the drivers section, in the motherboards with igp section

Share this post


Link to post
Share on other sites

Ahh so theres no GART driver for PCI-E, thats odd then, so anyone know why when you try installing the motherboard chipset drivers from the CD, the GART is included in the long filename, says 5.8_ccc_wdm_GART_ etc.... :confused:

 

Thanks. :)

Share this post


Link to post
Share on other sites
Ahh so theres no GART driver for PCI-E, thats odd then, so anyone know why when you try installing the motherboard chipset drivers from the CD, the GART is included in the long filename, says 5.8_ccc_wdm_GART_ etc.... :confused:

 

Thanks. :)

 

 

thats cuz its the same driver for the P4 RS200 chipset with AGP.

Share this post


Link to post
Share on other sites
thats cuz its the same driver for the P4 RS200 chipset with AGP.

 

Ahh right thanks for that, so as long as off the CD i install the Southbrdige/IXP drivers, then install the CAT 5.11's off the ATi site, that should be it ?

 

Thanks. :)

Share this post


Link to post
Share on other sites

Well just ran 05 from the 1.2.0 version, and got around the same score, just over 8k, somethings not right here at all, is there anything in the BIOS i should check, and does a single graphics card definately go into the top PCI-E slot, slot 1. :confused:

 

Thanks for any help. :)

Share this post


Link to post
Share on other sites
Well just ran 05 from the 1.2.0 version, and got around the same score, just over 8k, somethings not right here at all, is there anything in the BIOS i should check, and does a single graphics card definately go into the top PCI-E slot, slot 1. :confused:

 

Thanks for any help. :)

 

 

8k? little low for the x1800xt? i think i passed 8200 with my Overklocked 7800GT..

 

the performance on the board is still some wat mediocre yet..

 

tho my 7800 is on RMA i cant test to se if i get any diffrance..

Share this post


Link to post
Share on other sites
Ahh right thanks for that, so as long as off the CD i install the Southbrdige/IXP drivers, then install the CAT 5.11's off the ATi site, that should be it ?

 

Thanks. :)

 

 

Don't install any drivers off the cd, they are too old. All you have to do is run this one driver package(get package from the High Speed section) from ATi which will install the chipset, wdm and video drivers. Just make sure you unistall previous versions by running the Catalyst Removal tool in the Add or Remove programs control panel.

 

https://support.ati.com/ics/support/default...ge&folderID=293

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×