Jump to content
Sign in to follow this  
AthlonAlien

anyone break 7K in 3DMark05 with an X850XT/PE?

Recommended Posts

i have seen some X800GTO2 and X800GTO unlocked and they were able to pass 7K so i think there must be lots of X850XT with such scores

Share this post


Link to post
Share on other sites
Guest area51

Yeah...I broke 7000 with an X850 XT PE that I had.

 

It was overclocked to 600/627 and juuuust squeaked over 7000 by like 5 or something. Ran it stock volts with an Arctic Cooler.

 

I may have a screen shot of it around somewhere if you want me to look for it.

Share this post


Link to post
Share on other sites
Guest nomad

I had a X850 XT PE Sapphire that was on a Maze 4 waterblock and it got 7433 unmodded. It would clock 648/641 using the Catalyst Control Center for OC'ing.

 

I loved that card, but alas I sold it to get a 7800 GTX.

 

I guess I didnt log the highest score I got. but HERE is 7356 on the ORB.

 

I got 9107 with my GTX :)

Share this post


Link to post
Share on other sites

I actually just overclocked my X850XT today. It is water cooled but not modded and running at 621 / 594, which are the settings the the Catalyst Control Center settled on. The rest of my system specs are in my sig. My new 3DMark scores are:

3DMark 01: 29350

3DMark 03: 14617

3DMark 05: 7222

 

Overclocking the card pushed my 05 score up from 6185. Best of luck with your mods.

Share this post


Link to post
Share on other sites

Well my modded X800GTO2 cannot complete a full run of 3DMark05 at anything higher than 550/590. The highest I've scored was 69xx...but I can't remember the exact score. At 555/590 it freezes....and at 550/595 it also freezes. Oh well, can't complain about a $200 card running at X850XT speeds.

Share this post


Link to post
Share on other sites

I got to 6600 with my x800gto2, at 610/577. The ram doesn't work well at all over 577.. maybe these zalman heatsinks are mounted wrong on them.

 

I will try for more later, but I doubt it will budge. I could up the CPU MHz by 200 for a test if I push the voltage into the unsafe realm(1.6v) for the benchmark, and up the vid card a bit. But if it isn't good for running 24/7, then there's no point, it'd just start turning dfi-street into xtremesystems. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...