Jump to content
Sign in to follow this  
qwerty69

Really need help with my X2 Overclock!

Recommended Posts

Thank you guys for your opinions. I guess weighing the pros and cons, removing the IHS doesn't seems to be a great idea afterall. :)

 

I still need w/c because this X2 is Hot (55-60c at load) and i will like to cool my vga card and overall quietness. :)

Share this post


Link to post
Share on other sites

I read up on removing the IHS and no way I'm doing it on mine - if I had access to liquid nitrogen cooling and was trying to set world records I'd do it, but the risk is too great for only a few % possible increase for me.

 

With regard to your heat, what voltage you on now? I ask because your temps sound much like mine at 1.6v or more - I found that while I needed 1.6v for close to 2700mhz, 1.5v was fine for close to 2600mhz and it ran about 10c cooler. My temps are now 33c idle/45c load - ambient is about 23c. Is your ambient higher?

 

Could be you can run stable at 2610 but it's the heat from the voltage causing problems now - just an idea.

 

Good luck! :)

Share this post


Link to post
Share on other sites

Hi Lance, my ambient is 30c and i'm running at 1.45v + 10% or 1.57v in bios.

 

At 2610mhz, it need around 1.52v to boot into Windows but i have not tested prime stability at this voltage.

 

It has been around 8hrs since this morning's fluke and dual prime is running fine. I still don't understand why i got the error though. System has morning blues?? :rolleyes:

 

I read up on removing the IHS and no way I'm doing it on mine - if I had access to liquid nitrogen cooling and was trying to set world records I'd do it, but the risk is too great for only a few % possible increase for me.

 

With regard to your heat, what voltage you on now? I ask because your temps sound much like mine at 1.6v or more - I found that while I needed 1.6v for close to 2700mhz, 1.5v was fine for close to 2600mhz and it ran about 10c cooler. My temps are now 33c idle/45c load - ambient is about 23c. Is your ambient higher?

 

Could be you can run stable at 2610 but it's the heat from the voltage causing problems now - just an idea.

 

Good luck! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...