Jump to content
Sign in to follow this  
racinjimy

unofficial DUAL CORE opteron thread

Recommended Posts

Hi!

 

I am fairly happy with my opteron 165 setup! thing is, at 2.7/1.4V one of the cores fails prime95 quickly, and im scared of upping the volts!

 

 

i therefore thought that this would be ok for now - 275X9.0, stock volts, 2.5-3-3-5 seems ok.

 

 

this for for ccbwe 0546 SPMW

Share this post


Link to post
Share on other sites
BTW, that item sold for $590 shipped.

 

For something that might have been damaged from overvolting, plus general ebay risk, that's pretty steep.

 

I mean, it wasn't me who bought it :)

that buyer was moron..who in their right mind would spend $600 on a used CPU from ebay....

Share this post


Link to post
Share on other sites
The 165 that Monarch dumps out for $300-$320 are supposedly a brand new 4605 week.

 

Anybody got one of these?

 

my retail 165 from monarch that I received last thurs was 0534 MPMW...looks like it will need over 1.5v to hit 2.7

 

prime 95 at 1.46bios, 1.44 winxp at 2610.....

 

does the DFI SLI DR..overvolt or undervolt

 

bios reports 1.46vcore..but xp reads 1.44

 

FYI...165 oem is $299 again..damn it..1 week ago it was out of stock and like $25 more

 

I would have bought oem to save $40 :(

Share this post


Link to post
Share on other sites
Guest FZ1

I got my new Opy 175 today. Same stepping as the one I killed (CCBWE 0546). At first blush, seems to not OC as well as the other. I worked up to about where I was with the other and tried the same settings I had with the last one. Failed Prime rather quickly. Hopefully it just needs to "warm up" a little. :O

Share this post


Link to post
Share on other sites
kinda strange. popped in the 175, up and running, but when i run everest memory read i score 5440MB/s. with my winnie i scored just over 6000 at the same mem speed. i thought the opty had a supperior mem controller. not only that but the mem write is lower and the latency went from ~45ns to ~57ns!! that's a huge spike.

 

how hot is PWMIC likely to get? last night i saw it hit 70+C

 

Benchmarking wise the winnie's would score higher on mem bandwidth than the venice/sandy's and I think this trend continues. THis has nothing to do with "realworld" performance.

 

my PWMIC temps get over 60C if I don't have a fan blowing on it

 

does the DFI SLI DR..overvolt or undervolt

 

bios reports 1.46vcore..but xp reads 1.44

 

overvolt see post #23

 

post 23 overvolt

Share this post


Link to post
Share on other sites

My anacdotal Opty 165 oddesey.

 

I had two 165s, see post #23 for the basics.

 

I decided I liked the OEM and sold the Retail. Fine. I then became obsessed with getting the next Divider. I needed 245 RAM to be able to keep my max overclock, or stay at 225 with the current divider. Initially I could only get to 241 RAM no matter how much I loosened the timings.

 

So I just can't leave well enough alone. I decieded to try a the famed OCZ Tony beta BIOSes. I started with 704B-TBT or whatever its called.

 

Initially I had high hopes, I not only posted but could boot to windows at settings waaaay beyond where I could not even POST on the 6/23-3 BIOS.

 

Sadly after much testing My stable maxes were about the same. In fact they were worse. I could not get My stinking old butt Mushkin RAM stable at anywhere near the previously stable settings. I even tried 3.2 vDIMM and 1.7vCore, way beyond where I felt safe. No good. Now I'm still not certain my RAM is BH-5, but two different Muskin reps independently claimed it was... But I just couldn't bring mysefl to try the jumper to higher vDimms.

 

So I tried the 6/23 beta BIOS lovingly crafted by OCZ Tony. It was very similar to "Big Toe" 704B, but subtly different. Still same results. Just can't get stable.

 

So I just finally went back to the factory 6/23-3 BIOS and like magic everything old is new again. So I am again nice and Prime stable at 22268, 240 RAM and 301x9=2711 CPU. Which leaves me with 225 RAM cause I just can't get to 245.

 

So I learned that I'm afraid to try volting past 3.2vDimm (3.1 is stable for me with 6/23-3), I also learned that just because everyone under the sun seems to magically stride to the horizon on the famed OCZ Tony BIOSes, my hardware seems to preffer to be the dark horse and play nice only with the factory 6/23-3

 

So when A.Games and R.Gone, and Thunder and co. say that there is no "right" BIOS, only the right BIOS for 'You." Believe IT! Even with "identical" hardware, things can be quite different. Just becase you have the same MB with the same revision, or a CPU with such a week and such a stepping, don't mean poop. Ya gotta fart with it to find ou. Well I have been spending all of my free time with this board for about a month now. I have spend at least one or two weeks per chip on two different Opty165s of different weeks and steppings and a Venice single core. I have used ATI and Nvidia GPUs and Mushkin, HyperX, Ballistex and crappy value RAM. I have tried THREE different BIOSes, and had a hell of a time! But I never topped what I got week one. But I think my time spend "paying my dues" was really worth it, and I haven't even gotten to putting the RAID together yet, so I'll have to test all over again once thats going.

 

Yee haw, I'm a frickin' Junkie!!!

 

Any hoo if you read all this I hope something in here was useful, I'll post my screenies to the original POST and link here. Otherwise I'm sorry for wasting bandwidth...

 

Cheers!

OM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×