Jump to content
Sign in to follow this  
racinjimy

unofficial DUAL CORE opteron thread

Recommended Posts

Finally got around to putting some time into my 165 Opteron, CCBWE 0546MPMW.

 

This one is nowhere near as good as I have seen reports of.

 

I finally got it running at 2.5ghz (9x278), but it took 1.5v (1.5x104%) to get it stable.

 

Definitely not one of the better CPU's out there, but still I am pleased with the performance.

 

I look at it as I paid $270 for a $800 CPU in terms of performance.

Share this post


Link to post
Share on other sites
Guest ElAguila

One question about the opty's. On my x2 3800 system I couldn't set the voltage past 1.425 or the voltage would set to the default. To increase voltage I had to set the vcore and then the % over that I wanted. Is this true of the opterons as well or can I go higher with the vcore before using the % setting in the bios?

Share this post


Link to post
Share on other sites

EIAguila,

 

See my post above your inquiry. I had not experienced any barrier to accessing voltages. As stated I was using 1.5v @ 104%

 

Also, I may be wrong, but I dont think there is any voltage limitation of your CPU either.

Share this post


Link to post
Share on other sites
Guest ElAguila

I got my opteron in today. I probably won't get to install it until Friday. It was a boxed version so I noticed it had a heatpipe heatsink that came with it. Anyone tried these stock heatpipe heatsinks from amd? If so, are they any good?

 

I forgot to mention the specs on the opty 170

CCBWE 0546XPMW

Share this post


Link to post
Share on other sites

i have the stock HS as well, but unfortunately, i put my zalman on before i realized it was a heatpipe cooler. i'm thinkin of switchin it out just to see how it keeps my opty cool.

Share this post


Link to post
Share on other sites

I just bought myself a 175 Opty and am using the stock silver/copper cooler that came in the AMD box (why not? I'm not planning on OCing this chip--I'm not using the XP-90C--I don't need it)--the stock cooler works fine (I may put a Panaflo on though) and as an important note, in the warranty paper work I noticed it mentioning that this stock cooler must be used for the warranty to remain valid (which means don't throw/give away the stock cooler!)

Share this post


Link to post
Share on other sites
Guest Kane

Need info on 0547TPMW ASAP. I have only two more days to make the decision whether to open this box or not. Please help.

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Need info on 0547TPMW ASAP. I have only two more days to make the decision whether to open this box or not. Please help.

 

Thanks in advance.

is it the Opty 165 CCBWE 0547TPMW?

 

The user "phenic" has his OC results here:

http://www.vrforums.com/showthread.php?t=50134

 

same user here at HardOCP:

http://www.hardforum.com/showthread.php?t=996077

 

you may wish to pm him over there to check on his progress...

 

Entire thread on that Stepping here:

http://www.hardforum.com/showthread.php?t=997743

 

Results look good from what I can see. btw, Google is your friend, so use him!

 

GL!

Share this post


Link to post
Share on other sites
Word for word that is my new christmas toy as well. Failed 1.375 but flawless at 1.425 x 110%.

 

-Shawn

 

Newb Question:

 

Why run 1.425 x 110% when you can just run 1.56v?

I got the same options but do not understand why. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×