Jump to content
Sign in to follow this  
racinjimy

unofficial DUAL CORE opteron thread

Recommended Posts

i got a 165 , step: 0546MPMW...is this a good clocker? anyone using this? can share ur settings? i want push it to ta max without adding voltage.... anyone got some guides or hints for me to get started?fsb,ram timing,etc....

 

i'm running on a dfi n-force 4 ultra 6 6-23 bios couple with 2 512mb ocz platinium pc3200 rev2 rams....

 

thanks in advance~

Share this post


Link to post
Share on other sites
Word for word that is my new christmas toy as well. Failed 1.375 but flawless at 1.425 x 110%.

 

-Shawn

are you "game stable" at those settings? And what are your mem/multi set to? divided?

Share this post


Link to post
Share on other sites
I wrote up this list of ALL things to do when installing these Opteron dual core cpus because I think people will find it usefull. I didn't know I had to do all these things my first go at it. I overclocked and tested prime stable 12 hours and then wondered why I got some weird problems later. This time I've done it by the book as I recommend everyone here do for a stable and optimized system.

 

Opteron dual core cpus:

 

1. Flash new dual core bios- 6/23 at DFI web page (official BIOS)

 

2. Perform new WindowsXP installation.

 

***Immediately create disk image (optional)***

 

3. Install newest DFI mobo drivers, nvidia chipset drivers

 

4. Install video card drivers (use the newest ATI or Nvidia driver version that have dual core support. (Nvidia's have shown as high as 15% performance increase with dual core cpus, ATI around 5-10%)

 

5. Install MS Hotfix for dual core see this thread and do all registry changes listed .... http://www.amdzone.com/modules.php?op=modl...rticle&sid=3964

 

6. Install AMD Opteron C&Q Power Now! driver 1.2.2.2 (even though you probably won't activate Cool/quiet especially when OC'ing, you still must install this driver!)

http://www.amd.com/us-en/assets/content_ty...ties/amdcpu.exe

 

Also, there is a tweak to the boot.ini file that may be beneficial it is outlined below. I don't know exactly what it's purpose is. *Use at your own discretion!* It's mentioned in a thread here... http://www.xtremesystems.org/forums/showth...+opteron+hotfix

 

here is the tweak for boot.ini that was mentioned...

 

"4 - Make sure your BOOT.ini has this command in it, /usepmtimer to check, right click on My Computer go to properties, click on the ADVANCE tab, then under startup and recovery click on settings, then click on EDIT....make sure your boot.ini looks like this"

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)WINDOW S

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer

 

Last of all, Imediately before doing anything else make a second disk image for backup.

 

I know it's a lot of stuff but it needs to be done.

 

Hope this is useful !

 

this is useful, there should be an official "How to install your DC Opteron Correctly" sticky somwhere. one thing i never did was install the C&Q driver. i figured if i wasn't going to run at stock, then i don't need it. i will install it now though.

Share this post


Link to post
Share on other sites

Just wanted to add more information on the new stepping.

I got my Opty 165 CCBWE 0546 MPMW from Monarch on Dec. 23rd.

 

Right out the box :

290 x 9 = 2610 @ 1.35 Vcore(Auto)

Max temp 44C, Dual Prime stable(8hrs).

Sorry no pics!

 

Increasing the vcore a bit more

300 x 9 = 2700 @ 1.40 Vcore

Max temp 45C, Dual Prime stable(8hrs)

270016dx.jpg

 

Currently Dual Priming

311 x 9 = 2799 @ 1.50 Vcore

Max temp 51C.....

 

I'm going to decrease the Vcore a bit more but aiming for 317x9...to maximize my memory .....

Share this post


Link to post
Share on other sites

***Warning ***N00b question to follow.

 

 

Other than setting the Processor Affinity to "0" or "1" and then running Prime 95, how do I know for sure that *both* cores are running and they are working as they are supposed to? Finally, can the core voltages be set individually?

 

Sorry for the noobie questions...

 

 

Happy New Year!

Share this post


Link to post
Share on other sites
5. Install MS Hotfix for dual core see this thread and do all registry changes listed .... http://www.amdzone.com/modules.php?op=modl...rticle&sid=3964

 

6. Install AMD Opteron C&Q Power Now! driver 1.2.2.2 (even though you probably won't activate Cool/quiet especially when OC'ing, you still must install this driver!)

http://www.amd.com/us-en/assets/content_ty...ties/amdcpu.exe

 

Are these steps necessary? I didn't do these and don't seem to have any problems. Any information or suggestions would be great. Thanks...

Share this post


Link to post
Share on other sites
***Warning ***N00b question to follow.

 

 

Other than setting the Processor Affinity to "0" or "1" and then running Prime 95, how do I know for sure that *both* cores are running and they are working as they are supposed to? Finally, can the core voltages be set individually?

 

Sorry for the noobie questions...

 

 

Happy New Year!

 

1.) Control+alt+del will bring the task manager. Goto performance and you can see that both are going to be pegged at 100%

 

2.) no.

Share this post


Link to post
Share on other sites

Thanks--I just tried what you said and under the Windows Task Manager>Performance it says "0%" [sometimes up to 2%] for CPU Usage????? It never says 100%.....

 

Should there be two of these CPU Usage graphs for a dual core processor?

 

--

 

I just turned on the Prime95 Torture Test (the hardest one--middle selection I think) and the CPU usage never goes above 50%--is this normal?

 

--

 

Thanks for the help--greatly appreciated :)

 

Nik

Share this post


Link to post
Share on other sites
Thanks--I just tried what you said and under the Windows Task Manager>Performance it says "0%" [sometimes up to 2%] for CPU Usage????? It never says 100%.....

 

Should there be two of these CPU Usage graphs for a dual core processor?

 

--

 

I just turned on the Prime95 Torture Test (the hardest one--middle selection I think) and the CPU usage never goes above 50%--is this normal?

 

--

 

Thanks for the help--greatly appreciated :)

 

Nik

 

Yes, there should be two usage graphs for dual core and your cpu usage should read 100% when running two instances of Prime 95.

 

Try this:

 

http://www.dfi-street.com/forum/showthread...ime95+instances

 

Hope this helps...

Share this post


Link to post
Share on other sites
jmvtec, thanks. Gotta figure out why there's only one CPU Usage chart showing up--so 2- Prime 95 tests (one for each core) can be run concurrently?

 

Thanks!

 

Nik

 

--

 

I used to live in Henderson--I miss living West.

 

What version of windows are you running? Bios version?

 

Edit: I'm guessing from the edited post that you figured it out?

 

I live up in the NW side of town...

Share this post


Link to post
Share on other sites

I need help with my Opty 170 CCBWE 0543 TPMW

I can do 245, df voltage (1.31v)

I had no luck at 250, I have tried with 1.35 x 1.04%, 1.375 x 1.04%, 1.40 x 1.04%....and it didnt work.....

Any suggestion or advice ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×