Jump to content
Sign in to follow this  
Mr.N00bLaR

Setting up RAID on an NF4 SLI-RD

Recommended Posts

Hey guys you might know me from a different forum, prolly not lol.

Well I have two 160GB Seagate HDDs that I would like to put into RAID 0. I thought I was far too cool to look it up and I tried just going into this blindy :rolleyes: .

I have the jumpers on both HDDs set to master.. I have the Master/Slave IDE setting enabled in the BIOS. When I booted up after that I saw a new prompt that said f10 for raid. So I went in and set the mode to Striping and the block size to 128k, (is that correct?). Then I added both of the HDDs to the right side. So I tried to install windows Home (winXP Home + SP2 disk). I don't remember exactly where I got ablue screen but it was little after the part where you set your time and time zone. When I get the BSOD I think it said something about windows had to shut down to aviod damage. I think it said try to disable shadowing and some thing about cache.. I don't remember it was like 430 last night lol.

Another thing after I get the BSOD when I go into the BIOS it doesn't see the HDDs.. I have to go into auto detect to get them to show up.

Any help would be very appreciated.

 

Takes a long time to format 300gigs lol =/.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...