Jump to content

BIOS doesn't show SATA HDD


Recommended Posts

Up until today, I couldn't get my new rig to post. But after RMA'ing the CPU and mobo, that problem has been resolved (see my other thread).

 

However, now that I can get into the BIOS, the BIOS is not recognizing the fact that I have a WD Raptor (74gb) plugged in.

 

The Raptor is totally blank, and has never been used. In fact, I am not sure if it is even spinning. :confused:

 

After doing some searching here, I've tried some of the various steps posted, including:

* Loading optimal defaults

* making sure the phys SATA drives (1-4) are enabled.

* trying both molex & SATA power on the Raptor - neither made a difference

* even trying 2 diff sata data cables - no difference

 

But no matter what I've done, the BIOS doesn't recognize the SATA drive. Other than the CD burner I have installed (I think it's the primary master), no other devices are plugged in besides the vidcard, 1 dimm of ram (slot 2), and a few case fans.

 

I have 1 or 2 IDE drives I might be able to wipe clean and try out, if need be. Should I try to install windows on one of the IDE drives, and then once Windows is up and running, install the raptor? The thing is, I want the Raptor to be the one with my OS on it, and IDE drives will be for media storage...

 

Thanks for any help!!

Share this post


Link to post
Share on other sites

As long as you have the SATA's enabled you are good to go.. The SATA raptor wont show up in the Bios... Load optimised settings. Then save and exit. when it goes through the Post ant then loading.. Look for a prompt for F-10 to enter Raid setup. It will show the drive there.

As long as that detects it. When loading Windows setup Watch for and press f-6 . Have Nvidia controller floppy in drive and select (S) and insatall Both drivers For the NVIDIA CONTROLLER and you will be set. Format and install O/S.

 

MAKE SURE YOU DONT HAVE ANY IDE DRIVES INSTALLED. TILL O/S Is intalled

Share this post


Link to post
Share on other sites

was just telling him to look to see if it finds it.. Not to try and enable raid... Sorry for the misconception.

If he only has the 1 SATA and no IDE the boot order doesnt need to be set .. It should default with his SATA drive the only H/D There.(all of mine has anyway)

But will have to after adding the IDE H/D's

Share this post


Link to post
Share on other sites

First, I am honestly sure if the Raptor is even powering on at all. Will it power on and start spinning, even if the BIOS doesn't see it? It seems as though it is totally off, not spinning at all. I have tried 2 diff SATA data cables and both molex and SATA power...nothing. :confused:

 

thanks blinker

 

when I tried fiddling around last night, I did not see the option for F6 at any time at all.

When loading Windows setup Watch for and press f-6 . Have Nvidia controller floppy in drive and select (S) and insatall Both drivers For the NVIDIA CONTROLLER and you will be set. Format and install O/S.

 

I found the nvidia SATA drivers floppy this morning, so when I get home I will try that. Do I use it as a startup disk, or only during the Windows setup as you mentioned.

 

The problem with the Windows setup is that it says that it cannot continue b/c it does not detect a hard drive. (again, the BIOS doesnt see the drive either)

 

I DO have all the phs. SATAs enabled, and I have loaded optimal default settings. Still nada.

 

Do I need to update the BIOS to a certain version? I will look tonight and post what version I have.

 

Jimmy,

I did go into the Adv. BIOS settings, and I believe the boot order was 1) CD, 2) HDD, 3) Removable media/floppy. I am not home at the moment to verify, but that seems pretty std to me. Please do let me know if I need to change anything.

 

Thanks guys

Share this post


Link to post
Share on other sites

That will be correct Windows will not see it untill It has the drivers for it installed. the F-6 option will be right before windows starts to load the setup drivers. You have to catch it quick because it dont stay long(look at the bottom right of the screen when you start to load windows) or do as I do(blinker Is lazy.. SHHHHHHHH) when you start the windows disk.just hold down the f-6 key . then select S(for specify driver) load both drivers Note you will have to select (S) twiced in this prosses.

 

If you have a real quite hard drive and it dosent vibrate alot you can check it by putting a themomitor in top of it .. it it is working at all the temp will rise.

 

My self I wouldnt worry about the BIOS update till you have it running.. Then I would advise the 704-2BTA bios

Share this post


Link to post
Share on other sites

Blinker, thanks for the easy to understand reply, it's a big help

 

Update:

I started the WinXP setup, hit F6, popped in the nVidia RAID drivers floppy, then chose

1) nVidia RAID Class Driver, then

2) NForce Storage Controller

 

and then I tried to continue the setup, but it still could not detect a hard drive.

 

so maybe it IS dead?

Share this post


Link to post
Share on other sites

Bad BLINKER wasnt thinking straight... By chance did you go in to (Intergrated Peripherals),Select (RAID CONFIG), THEN SET (RAID ENABLE) to ENABLE, THEN ENABLE THE (Intergrated PHY SATA) there also. It must be all enabled to work with the SATA ports(or atleast the SATA port you are going to use

 

And in BIOS GENIE they also must be ENABLED...

(just trying to cover all BASES here)

Share this post


Link to post
Share on other sites

Ok, followed those steps, and still nothing :(

 

tomorrow I'm going to call WD tech support, and if they can't help me, guess I have to return the drive.

 

OT: while Newegg's RMA process was just plain awesome (FAST, no questions, simple as pie), Monarch's (from where I ordered my CPU and Raptor), is a true pain, their customer service slow and poor, and are referring me to WD instead of just allowing me to RMA it to them (perhaps b/c its >30 days since I placed my order, but I couldnt even use the Raptor until yesterday, when I got my CPU back from Monarch.) /rant

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...