Jump to content
Sign in to follow this  
hlygrail

Memory errors -- ignore or RMA ?

Recommended Posts

I don't know a lot about Corsair memory...but what are they rated for hlygrail? PC4400 at what timings? If its 2.5-3-3 then it might be TCCx or Hynix...if its 2.5-4-4 then I bet its Hynix and that is why you have issues.

 

The PC4400 in my sig is my primary box (and is working FLAWLESSLY). I'm asking about memory for a new box I'm building using a DFI Infinity Ultra. Had I bought the TwinX1024-4400C25 for this box as well, I'm sure it would be working fine, but I thought the TwinX1024-3200PT was high enough on the "doesn't suck" charts to work with the Ultra Infinity board.

 

Any other suggestions besides OCZ for the DFI Infinity Ultra mobo (not the Lanparty Ultra-D in my sig)??

 

.

Share this post


Link to post
Share on other sites

The NF3 Board is 1:1

The NF4 is with a 166 DIVIVER.

OCZ4001024ELDCGE-K

ALSO will Mention I have another set that wont do 230FSB no matter what the voltage of timmings.

And I also took my time to burn(If there is actualy such a thing as some poeple think) Them in slowly As you will se this is on the NF4 Board and I am actualy running higher now. than I was But from 1.5cas to 2cas and timming set to fastest

 

SORRY RYDER Those were the OCZ4001024ELDCGEC2-K I was talking about Going 270 Not the ones I have in now...

Was I correct on the timmings on the DCGEC2-K Being 2-3-3-6? It has been a while Since I messed with them

Share this post


Link to post
Share on other sites

Shenanigans is called. Another nForce4 board (Abit AN8) has no problem with this memory, I'm sad to say. Chalk up another DFI swing and miss. As much as I LOVE *my* rig (LanParty Ultra-D w/ PC4400 TwinX), I'll be hard-pressed to pick up another one until the memory issue is resolved. This much trouble with selecting memory just doesn't warrant the hassle.

 

Thanks for the help, though.

Share this post


Link to post
Share on other sites

Yes!

 

Especially since your PSU doesn't meet the minimum requirements for a DFI nF4 motherboard.

 

can my psu cause my memory to fail in the memtest ???

Share this post


Link to post
Share on other sites

The PSU can cause memtest errors but it is not likely if memtest errors are the only symptom. When memtest is running the overall power consumption is very low, compared to a full load gaming run.

 

Of course you must not ever boot up your "production" OS installation harddrive with faulty memory. The contents of your filesystems will be scrambled, and in hidden places at that.

 

What does the Corsair gargabe autodetct at with regards to timings and voltage?

Share this post


Link to post
Share on other sites
$125 AMIR: http://www.newegg.com/Product/Product.asp?...N82E16820227211

 

OCZ Gold Series 1GB (2 x 512MB) 184-Pin DDR SDRAM Dual Channel Kit System Memory - Retail

 

Brand OCZ

Series Gold Series

Model OCZ4001024ELDCGE-K

Type 184-Pin DDR SDRAM

Tech Spec

Capacity 1GB (2 x 512MB)

Speed DDR 400 (PC 3200)

Cas Latency 2

Timing 2-2-2-5

ECC No

Registered/Unbuffered Unbuffered

Heat Spreader Yes

Warranty

Manufacturer Warranty Lifetime

 

i hav dis ram from newegg already rmad once when a stik went bad in my LP_A and now ive been having trouble with the new pair and my nf4, took me weeks of tweaking to get rid of this persistant bad bit that would pop up regurarly and repeatedly on test 7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...