Jump to content

Getting error loading operating system on bootup..please help!!!!

Recommended Posts

I have tried just about everything to get the computer to boot up windows. My computer worked just fine until I was uninstalling daemon tools and it gave me this message on bootup and I havent been able to boot successfully since then. I have tried switching my ram from the 1gb stick to a 512 that I have. I have tried the brand new seagate hdd that I bought and didn't work with the new hard drive either. My bios is up to date so I have no idea what could be causing this. DFI tech support told me to come here and ask so please help!!!!


I just got windows to boot by switching the cables on the motherboard between the hdd and the dvd burner. Still have to check to see if the ide slot on the board is bad.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...