Jump to content

Unabled to boot with Crucial Ballistix PC4000 (2x1GB)

Recommended Posts

Im going to a LAN this weekend so please, give me some advice as sone as possible.


Since i installed my new memories, Crucial Ballistix pc4000 2X1 GB, my system has been instabel. Several times i been forced to restart the computer just to have it up and running, but i been able to connect to internet, play quake 4 (for a few hours) and so on BUT now its unabled to boot.

When it was up and running i had Optimaced (?) defaults in BIOS, no changes, no OC. There were no errors in memtest after one hour.

After i had turned off the computer for the night it was "dead" in the morning.

When i puch start-buttom the fens starts blowing, the HDD starts to rotate but thats it, the screen is black and nothing happens. It stays like this with the four LED-lights lightened.


* I cleared CMOS (move the jumper).

* I tried safe boot from the manual.

* I tried "complete clear CMOS", read some thread there you moved the PC speaker jumper, removed battery, moved Cmos-jumper, plugged in one memory in the upper orange slot and tried to start but nothing.


Any advice what to do?



Yes all the four connectors to the mainbord are connected.

Share this post

Link to post
Share on other sites

Thanks for the help with the thread.

I have read that thread and if i will be able to boot again i think i will change some of the settings that are mention there, from the default that i have been used.


Have now tried with each of the stick in each slot (with cleard Cmos between, just the jumper this time) and its the same result = Nothing :-(


More suggestions?

Share this post

Link to post
Share on other sites



I take it you cleared the CMOS for a a few minutes? (10?)

Do you have some other memory to try?


What happens if you hold the insert key down and press the reset button?

Keeping the insert key held down all the time.

Share this post

Link to post
Share on other sites

Took my Ballistix to a friend and tested them in his rig (with a ASUS MB). We couldn't get them to function there either. So it seems that to be some problem with the memories. Seems to be time for RMA....



- Yes i waited several min when i cleared CMOS.

- Have tried now with my old memory (one PC 2700) who work perfect before i tried with the ballistix. Its exact the same us with the ballistix, in both the orange and the yellow slot (with cleared CMOS between).

- Also tried with cleared CMOS (with the old mem), pressed insert key and with insert press down pushed the reset buttom --> no changes.



- How do you mean? When i first got the Ballistix i had them in the orange slots (with everything in default). But since then MB "died" have i tried with memory in all the slots. But there are no changes. The fens are working, the four LEDs are lightend, the screen is black and thats it.



What is the chances that both MB and memory are broken?

Share this post

Link to post
Share on other sites

I had the same problem as you did. I rma'ed my board and now i got my system back up and i can atleast post again.. still cant get the memory to run stable lol. Try removing 1 stick. Leave a stick in the 2nd slot and see if that works.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...