Jump to content
Sign in to follow this  
Hepath

At wits-end with OCZ/Mobo and Nvida!

Recommended Posts

Cheers (yet again!)

 

Right then to answer all the questions :)

 

1. All 4 power sockets are connected into mobo... (atx, the one next to it and teh 2 chained off each other)

 

2. Tagan PSU is the Tagan TG480-U22 480W ATX2.01 2Force SLi Compliant Silent PSU - and I confirm that its in "combined mode" giving 30A on +12V line.

 

3. I've tried all published drivers from 77.71 and now with 81.85 all offered the same results.

 

4. I do have theSLI power lead plugged into GFX card.

 

I'm just about to run another test with the 'reboot' option disabled. (no bios setting changes yet)

 

... stay tuned for feedback

Share this post


Link to post
Share on other sites

OK

 

LanceDiamond has finally helped me get a BSOD! Hurrah - its the first time I've been glad to see one (sort of!) Anyway got a NON_PAGED_FAULT in dxg.sys ... I wrote the stop code as 5D but googling says its 50... luckily I too a photo so can check later!

 

Assuming that it is a 0x50 stop code ... googling says its memory related - so I feel I'm back at square 1!

 

yet again suggestions on postcard please!

 

1. Should I have updated any drivers when updating the BIOS to 6-23?

2. It looks like dxg.sys is part of Windows OS not DirectX... as I am up to date on all XP service packs (thanks(?) to windows update) is this yet another variable in the equation?

 

 

Stu

Share this post


Link to post
Share on other sites

Thanks for that although I have done that - I think I'm posting on any forum relevant :) Ryder has sent me some settings to try tonight.

 

I'll post how they go; but for now I'm still interested in what the stop code actually means and if it is realted to a memory timing problem.

Share this post


Link to post
Share on other sites

Almost certain you're getting a stop 0x50, not a 0x5D - but if it IS a 5D, there is only one KB article on Microsoft about 5D:

 

http://support.microsoft.com/?kbid=282500

 

99% sure you don't have this problem - it's old, it applied to Windows 2000 and you'd be seeing it at or near boot, not after running some.

 

Stop 0x50 seems to be caused by either a horked driver or an actual memory (hardware) problem. Google this:

 

site:microsoft.com stop 0x00000050

 

and you'll see a bunch of info on stop 0x50 errors. I was able to find one reference to dxg.sys being involved in a stop 0x50:

 

http://support.microsoft.com/?kbid=822043

 

Might also try this google: "PAGE_FAULT_IN_NONPAGED_AREA dxg.sys" and you'll see a bunch of stuff game related and dxg.sys...

 

I would severely relax memory timings, as slow as you can stand, maybe even use a divider if you're not already. If you get the stop with timings really slow like that, then either you have bad memory or some driver problem. I'd also remove/clean/reinstall directX and the NVidia display drivers, and maybe try the whole process of producing the problem with one stick of memory in, then the other - with relaxed timing on the memory.

 

Yes, I did work at Microsoft for a while hehe... ;)

Share this post


Link to post
Share on other sites
Guest Spartacus

>>I would severely relax memory timings, as slow as you can stand

 

Would seem so, but I've seen where slow timings actually cause the problems.

 

Here are my settings if you would like to try them (I also have TCCD). My system is very stable, runs all diags & games (HL2, Farcry, etc.) no problems.

 

FSB Bus Frequency 250

LDT/FSB Frequency Ratio 4

LDT Bus Transfer Width 16 16

CPU/FSB Frequency Ratio 11

PCI-Express Frequency 100

CPU VID Control 1.475

CPU VID Special Control 110% (reads 1.60v in BIOS)

LDT Voltage Control 1.4

Chipset Voltage Control 1.8

DRAM Voltage Control 3.0 (+.03 setting enabled)

 

 

Dram Frequency Set(Mhz) 200

Command Per Clock (CPC) En 1T

CAS Latency Control(tCL) 2.5

RAS# to CAS# Delay(tRCD) 3

Min RAS# Active Timing(tRAS) 6

Row Precharge Timing(tRP) 3

Row Cycle Time(tRC) 9

Row Refresh Cycle Time(tRFC) 12

Row to Row Delay (tRRD) 2

Write Recovery Time(tWR) 2

Write to Read Delay(tWTR) 2

Read to Write Delay(tRTW) 2

Refresh Period(tREF) 4708

Write CAS# Latency(tWCL) 1

DRAM Bank Interleave Enabled

DQS Skew Control Auto

DQS Skew Value 0

DRAM Drive Strength 7

DRAM Data Drive Strength Auto

Max Async Latency 7

**DRAM Response Time NORMAL

Read Preamble Time 5

Idle Cycle Limit 256

Dynamic Counter Disabled

R/W Queue Bypass 16x

Bypass Max 7x

32 Byte Granulation Dis(4)

Share this post


Link to post
Share on other sites

Cheers Spartacus

 

I might give those a go. RyderOCZ sent me some timings to try, but they just caused [for want of a better phrase] "quicker instability"

 

@Lance:

I'll look those errors up, thanks for the links. I had actually thought about removing all the directx and drivers and going with 1 memstick... so i might try that if I have time at the weekend.

 

 

I'll keep you posted (pun intended!)

 

Stu

Share this post


Link to post
Share on other sites

Ok

 

I installed the new BIOS (6-23) but didn't update the drivers.... I still used the original disk that came with the mobo in the package...

 

Is this going to cause me problems! If so I guess I need to update the drivers having gone to DFI site I could only find the SLI-DR board listed so assume my SLI-D is the same (sans some raid ports).

 

What should I download? I assume as a minimum:

NVIDIA System Driver : Revision 6.53

LAN Drivers Revision 7.29

 

 

As an aside - at the end of the day the plats are DDR600 and would I be better off getting some of the memory that the mobo natively supports?

 

Cheers

Stu

Share this post


Link to post
Share on other sites

hi Hepath,

sorry you still have issues

you've got good advise on memory so i'll leave that, a thing did cross my mind, may be worth a try :confused:

put your tagan in 2 rail mode. Part of the argument 4 dual rail was better power quality, your not stressing your psu with a shed load of peripherals

 

Re drivers i always prefer 1 stop shopping :rolleyes: so Welcome to the NVIDIA software download page. version 6.70 was released last week & is newer than anything on the dfi site.

 

it's your call re memory but u often find it only needs a tweak & it's sorted :rolleyes: just how long u look?? :confused:

 

cheers :)

Share this post


Link to post
Share on other sites

Man alive!

Do you know how many times I've been to that page and not noticed the NForce drivers!! Far too many! I'll do that tonight!

 

With repsect to the memory - as long as the concensus is that the board can quite happily use the plats (which is DDR600) I'll go with it. My concern was that the literature for the mobo only rated DDR400 and that OCZ plat was not listed in the suggested memory for overclocking.

 

I want to persist I really do!

 

Stu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×