Jump to content
Sign in to follow this  
Hani

Dualchannel on Dfi nforce4 ultra-d?

Recommended Posts

I have dfi nf4ultra-d,amd 3500+ win,raddeon x800xl,aspire chameleon550w and i got 2xPC3200 DDR 400MHz 512MB 2.5-4-4-7 from teamgroup. My problem is when i run my pc in dualchannel (ie,when i putt my two memories in the orange slotts) i can se that they are working in dualchannel mode and when i come in to windows xp they work fine but when i play games or when my pc is idling the system rebots. I tried to get them to work seperatly then they work fine i mean when i only install one mamory at the time in the 1orange slott then they work great. I dont want to oveclock i just want the system to work. Teamgroup has tested the memories wit my motherbord http://www.teamgroup.com.tw/images/stories/comptest_ddr.pdf (at the lower page nr3.

 

I have installed

PCB Revision A

Date Code 2005/03/10

File NF4LD310.exe

Size 777,345 bytes

Description Diamond Flash Image for BIOS.

 

Please Click Here if you are not familiar with the procedure of Diamond Flash Image!!

Release Note:

1. NVMM 4.85 and NV RAID 4.81.

2. Enhanced memory compatibility.

3. Enhanced USB compatibility.

4. Enhanced the support of Athlon 64 in version E3(Venice), E4(San Diego).

 

But still the problem remains you can se my specs on the text that i upploaded. Please Help

Share this post


Link to post
Share on other sites

ok im gonna putt my specs. How do i vdimm to 2.7V? they work seperatly att defalt so why change the V?

Share this post


Link to post
Share on other sites

Because a lot of memory needs a little more voltage to run correctly.

 

You need to go into your BIOS, enter the Genie BIOS and down the screen you will see the section to change your voltages. You should see either VDIMM or RAM voltage or something like that. I am not sure on the 3/10 BIOS what it said exactly. Change it to 2.7V and try it.

Share this post


Link to post
Share on other sites

You might want to contact Teamgroup and see if they have recommended settings for your memory. Value Ram tends to have trouble on these boards, and they have little information about what the chips actually are. Maybe they could tell you how they got them to work.

Share this post


Link to post
Share on other sites

ok do i lose any perfomens if i have my x800xl card in the secendary pci-x slott because the cooler is to big on it and it wont fit in in slott 1 because the gpu coller. and if i change to slott 2 should i change the jumpers?

Share this post


Link to post
Share on other sites
ok do i lose any perfomens if i have my x800xl card in the secendary pci-x slott because the cooler is to big on it and it wont fit in in slott 1 because the gpu coller. and if i change to slott 2 should i change the jumpers?

 

Yes, change the jumpers accordingly to make each PCI-E slot run at 8x. Default is 16x for top slot, 2x for the bottom.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...