Jump to content
Sign in to follow this  
master0068

Problems with New Board and Ballistix PC4000

Recommended Posts

Hey guys, I have had problems wiht my board, I just bought it... and with my 2 x pc4000 ballistix , It wouldnt boot/post...

 

In the yellow slots it would turn on , all fans running, monitor in stand by... nothing.

 

In the orange slots it would turn on , I would see LANPARTY LOGO on screen, CPU FAN, and System fans would spin for 5 seconds, then turn off...

 

Really strange, tried a bunch of things.. and now, I unplugged my 3 cds , and plugged 1 IDE to my NEC DVD RW and LG DVD , and now it's booting.... but only the NEC is showing up...

 

If anyone has any clue what system turning on posting LANPART LOGO ONSCREEN then the fans shutting off please let me know... I changed somet things in the BIOS after getting in... and boom wouldnt boot again.. changed jumper pin to safe mode.. (no boot) then back to default, and then it boots again...

 

Wanted to know as well.. which BIOS is best for the MICRON chips (Crucial Ballistix PC4000 512mb x 2 )

 

Thanks a lot , any help apprectiated

Share this post


Link to post
Share on other sites

sorry, also, my date for my board seems 6/25/2005 from CPUZ info, and I know there's 3 versions depending on Memory type, so anyone with Crucial Ballistix Tracer PC4000 , would be nice to know which gave you best compatibility and speed,

 

And also when it would boot to LANPARTY logo.. 3 lights were on for the DIAGnostic LEDS , RED

Share this post


Link to post
Share on other sites

FYI, I had to use a differnt single stick in orage slot (furtherst from cpu) to boot. then set vdimm to 2.8. then replace with one of the ballistix..

or you can try to hold the insert key when you power on the system.... that may get u into bios

Share this post


Link to post
Share on other sites

hmmm.. strange, but thanks for your experience, I got mine to boot, and when I upped it to 2.8 it wouldnt boot anymore... this board has been problems.. .supposed to be more stable, but getting problems...

 

Anyone know which BIOS is best for my system ? Crucial Ballistix PC4000 (Micron Chips)

Share this post


Link to post
Share on other sites
hmmm.. strange, but thanks for your experience, I got mine to boot, and when I upped it to 2.8 it wouldnt boot anymore... this board has been problems.. .supposed to be more stable, but getting problems...

 

Anyone know which BIOS is best for my system ? Crucial Ballistix PC4000 (Micron Chips)

 

I Use 03/29/2006 & It's Great

Share this post


Link to post
Share on other sites

Hello,

 

Do you have all 4 power connectors plugged into the board?

- 24pin ATX connector

- 4pin +12v P4 connector

- Molex connector on top the chipset fan

- Molex connector under the CPU socket

 

Is the power supply a genuine 24pin one or are you using a 20 to 24pin adaptor?

 

Do you have another power supply to try?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×