Jump to content
Sign in to follow this  
src1425

Raid installation problems

Recommended Posts

Well, my first build (see specs below) was going pretty well until I got to the RAID setup.

 

Following Angry's instructions, everything was great until I got to loading the NVidia RAID class driver and the NForce storage controller from the floppy drive. I've tried about a dozen times, but every time it fails to read the NVidia RAID floppy that came with the board. Instead, it keeps prompting me to insert the disk in the A: drive. I know the floppy drive works, as I previously flashed the BIOS to 623-3. And yes, I'm using a WinXP SP2 slipstreamed CD for installation.

 

Also, I'm unable to access the DFI utilities CD. On my old PC I get an "The system cannot recognize the CD" error message, and I'm assuming I'll need to have Windows installed on the new PC before it will run, since that also doesn't seem to work.

 

Any ideas or suggestions would be much appreciated! :confused:

Share this post


Link to post
Share on other sites

Thanks! Gotta close up shop for tonight - but I'll give the new disk a try tomorrow.

 

Thanks again for the speedy response.

Share this post


Link to post
Share on other sites

Turns out the problem wasn't the raid floppy, but the USB floppy drive. In order to make it read, I had to disable the A: drive in BIOS. As soon as I did that, it looked to the USB floppy when prompted for the RAID disk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...