Jump to content
Sign in to follow this  
Jort

Mobo doesn't post

Recommended Posts

Hellow guys i bought myself a dfi RDX200 but i got some problems with it.

 

First of all i tested with different hardware and tried many options.

 

- venice

- opteron

- tccd

- utt

- old bh-5

- low budget psu 400W, levicom psu 460W(20 pins)

- super flower 500W

When i plug in everything and press the powerbutton only the 4 leds bling for 1ms

When i remove the 4 pins connector thats in the 8 pins port it doesnt do anything

BUT when i remove the 24 pins plug and put it back in, and press the power the 4 red diag leds are on and chipset fan is spinning.

 

when i shut down the psu and put it back on, the mobo doesn't do anything.

 

 

can i have some feedback please because i payed alot for this mobo and i would like to have it up and running:)

 

greetz,

Jort

Share this post


Link to post
Share on other sites

Use slots 2 and 4 for bh5.

If it doesnt boot use different type of memory and set vdimm to 2.8 shut down reinstall bh5.

When setting memory use 200 if not it will defualt meory to 173 it automatically uses divider for bh5.

I am using a winchester and so far the farthest I can get 250 not a ounce more.

Board has major issues.

Share this post


Link to post
Share on other sites
i tried with my superflower psu with 24 pins and the 8 pins connected.

 

nothing hapens:)

 

Reset your CMOS and try the other than BH5 memory you have. Use the 24 pin/* pin PSU to be sure you have enough power.

 

Let us know.

Share this post


Link to post
Share on other sites
Although I have never used this mobo, it seems to be designed for an 8-pin EPS connector.

 

All of the SLI "A" list PSU's have the 8-pin EPS connector.

 

PSU Guide: http://www.dfi-street.com/forum/showthread.php?t=10854

 

PC&C 510 does not come with it.. you can send it back for a mod tho

 

850W comes with it

 

not all enermax 535 and 600 comes with them.. only newer models have them and they will include a note that says it comes with EPS12V because they didn't want to reprint the manual.

 

i thought u say they aren't EPS12V on the motherboard?? ;)

Share this post


Link to post
Share on other sites
PC&C 510 does not come with it.. you can send it back for a mod tho

 

850W comes with it

 

not all enermax 535 and 600 comes with them.. only newer models have them and they will include a note that says it comes with EPS12V because they didn't want to reprint the manual.

 

i thought u say they aren't EPS12V on the motherboard?? ;)

You are right, it depends on which version of the PC P&C 510 they get,

that is why I always recommend that people telephone PC P&C & let PC P&C walk them through the purchase.

 

The current versions of all other "A" list SLI PSU's have the 8-pin EPS connector.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...