Jump to content
Sign in to follow this  
cypher

Some Thing Wrong With My Connection!

Recommended Posts

I am running windows XP and i am connected to the internet using a Lucent Wireless Network card connected to my Uni Network!!

I havent changed any setting and then today i tried to download a max payne mod and the download thing came up and i clicked save and then the whole download window freezed....so i pressed C+A+Del and i stoped the prog (it said not responding) so i tried to download the latest version of Winamp and it did the same thing.

So then I restarted my Pc and tried to download the thing again and it didnt work so i went to the AIm site and i tried to downlad the latest version of Aim and the same error happend!! I am quite pissed!! PLEASE HELP ME GUYZ???? PLEASE

Share this post


Link to post
Share on other sites

Its wireless.. it might be slow.. did u give it a few seconds to let it try and open?

 

or were u impacient and gave it like half a sec..?

 

also..

try resrating the whole network.. unplug the router.. and restart all the comps..

sometimes that helps

Share this post


Link to post
Share on other sites

OK....I unpluged the router and restarted all the comps!!!

and i dissconnected mine and reconnected it and now it works fine....thanks man!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×