Jump to content

Ultra-D won't post. Now what?

Recommended Posts

Purchased my system over a month ago and everything was working flawlessly until this morning. I hit the power button on my case and nothing. Looked at the diagnostic LEDs and it's stuck on 4 - System Start-up. Doing a search on the forums I came up with one hit, stating it isn't detecting the CPU. I can't download the manual at this time as the DFI website isn't coming up for some reason.


So until I can get the manual for more trouble shooting, I'm wondering if I should either try clearing the bios or reseating the CPU, or if I should just wait until I can download the manual off the website to see if that has some information.


If it's the case that it's not detecting the CPU, would it even be worth it to clear the BIOS? I bought the computer from Monarch Computers, they did a system setup before they sent it to me. I don't know if I should contact Monarch about this or if I should contact AMD.


Sorry for my noobness, but I've vever had anything like this happen to me before so I'm completely clueless as what to do in this situation.


Thanks in advance.

Share this post

Link to post
Share on other sites

Guest thespin

Your warranty from Monarch should still cover you. Might be a psu problem. But clearing the bios can't hurt. It's the red jumper at the lower right edge of the mobo (right of the sata2 connection). UNPLUG your power cord from the back of your system. Move said jumper from pins1-2 to pins2-3 for ten minutes and then back. If it boots, enter the bios setup (hit DEL key when the logo appears) and select "load optimized defaults", save and exit.

Share this post

Link to post
Share on other sites

Here is the way to read the Diagnostic LEDs.


4 LEDs on = Power applied

3 LEDs on = CPU has been detected OK

2 LEDs on = RAM has been detected OK

1 LED on = VGA has been detected OK

0 LEDs on = System has booted to the Operating System.


So, 4 led's on would mean somethin is up with cpu. I would open case and see if hsf is lose, that might cause the cpu to become lose. Has the system been moved around at all? Maybe that cpu is cooked. You can also take hsf off and look for any *heat* related issues like discolorations on the integrated hs. Then if no, I would reseat cpu and hsf.

Share this post

Link to post
Share on other sites

The system has been moved, I went to a lan party about 2 weeks ago. The system has been turned on every day since then and no problems.


Steps taken so far:


Cleared BIOS according to one of the threads listed here, and that didn't work.


Reseated the HSF & CPU, turned it back on and it came on. Didn't notice any discoloration anywhere, but I'm not sure exactly what to look for. Just seen a thin layer of thermal paste.


Loaded optimal settings in the bios and rebooted. It came on, started to load Windows and then rebooted. I tried booting into safe mode and it gets to a file called something like mup.sys and reboots. I figured I would do a recovery from the Windows XP cd. The XP CD already has SP2 slipstreamed. Forgot to load the drivers for my SATA drive and gave me the message "Windows can't find a hard drive." Rebooted, loaded my SATA drivers. Now it gets to where it says "Windows is now loading" and hangs. Hit the Num Lock key and it doesn't come on. Been sitting at that spot now for about 15-20 minutes.


So it seems that if I don't install the SATA drivers I can't repair the Windows installation because Windows doesn't detect a hard drive. If I load the SATA drivers, it hangs.


The drivers that I am loading are:


NVidia Raid Class Driver (Required)

NVidia NForce Storage Controller (Required)

SiI 3114 SoftRAID 5 Controller for Windows XP/Server2003


Am I not loading the proper drivers? Am I missing some steps? Or should I just shut it off and wait until Monday to call Monarch Computers?


Thanks again for the help.

Share this post

Link to post
Share on other sites

What PSU? :confused:


Fixed in signature. I noticed that it's not listed under the A+ list (and actually not listed at all) but I checked the power on the +12 rail and it shows 34a. The system isn't overclocked and has a single PCiE card in it.


I know enough to know that a brand new PSU doesn't always mean 100% working PSU, but it's worked fine for a month, seems odd that a little over a month that it would have problems.

Share this post

Link to post
Share on other sites

Aspire ATX500W PSU
These are known problems & although it may not be causing you current problem,

it is very likely to cause problems. Please replace with an "A" listed PSU ASAP. :nod:


Test like this:


Jump: http://forums.extremeoverclocking.com/show...ad.php?t=118964


Test: http://forums.extremeoverclocking.com/show...ad.php?t=137886


Good Luck,

Dave ;)

Share this post

Link to post
Share on other sites

First and foremost, I'd like to thank you David for your help, as well as thanking both JiminyC & TheSpin.


I had a spare 120gb harddrive laying around so I plugged it in, installed windows and got it up and running. Nothing has been installed on it yet, it's just sitting at a desktop. Very confused why the EIDE drive had no problems but the SATA drive did. Anyone have a clue on this?


As far as power testing on the PSU, please note that nothing is installed so I haven't had a chance yet to test it under load, but here are my preliminary tests:


12 volt:

Post: 12.31

Windows boot: 12.29-12.34

Idle: 12.34

Shutdown: 12.34

In range


5 Volt:

Post: 5.04

Boot: 5.03-5.04

Idle: 5.04

Shutdown: 5.04

In range


3.3 Volt:

Post: 3.45

boot: 3.45

Idle: 3.45

Shutdown: 3.45


Maximum for 3.3volt on the website given states 3.47 for maximum. Could this be a problem?


It's probably all a moot point as far as the PSU goes, will hopefully be getting a new one monday. My main confusion is why the SATA drive locks up while the EIDE seems to be working fine. I'll retest the rails again after I get everything reinstalled, and will test it underload using Prime95.


Once again, thank you all for the help.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...