Jump to content
Sign in to follow this  
Angry_Games

DFI LanParty RDX200 CF-DR (initial pics/build)

Recommended Posts

Guest jaco

Angry,

Where's this OC database ? :nod:

 

almost there...

 

266x10%20166div%20221Mhz%202-2-2-7%206h%20prime2.JPG

266x10%20166div%20221Mhz%202-2-2-7%206h%2040prime.JPG

266x10%20166div%20221Mhz%202-2-2-7%206h%2040prime3.JPG

 

DFI RDX200 / 3200 Winnie / Thermalright XP-90 / 2*256Mb Corsair 3500 BH5 / 5$ PCI S3 8MB :rolleyes:

 

vcore 1,63v / LDT 4x 1,3v / 3,04vdimm 2-2-2-7 ,rest 'auto'

Share this post


Link to post
Share on other sites
Guest jaco

good luck lon3r !

 

I'm still undecided what videocard i will get. maybe a 7800GT or an X800GTO2.

The gto2 is unlockable and is a good overclocker. But the 7800GT has more powa...

Share this post


Link to post
Share on other sites
good luck lon3r !

 

I'm still undecided what videocard i will get. maybe a 7800GT or an X800GTO2.

The gto2 is unlockable and is a good overclocker. But the 7800GT has more powa...

 

yea , i looked on XS and saw what the gto2 was capable of and went for it , otherwis id be getting a HIS X800xl turbo or a x850xt but the sapphire card can be flashed to x850xt speed so the price diff one me over

Share this post


Link to post
Share on other sites
yea , i looked on XS and saw what the gto2 was capable of and went for it , otherwis id be getting a HIS X800xl turbo or a x850xt but the sapphire card can be flashed to x850xt speed so the price diff one me over

 

So the Sapphire GTO2 is the one thats flashable?

Share this post


Link to post
Share on other sites

jaco instead of spamming up this thread with screenshots, why dont you put your rig in the Overclocking Database so everyone will know it is stable enough to be in there

Share this post


Link to post
Share on other sites

Well I'm up and running on mine with defaults sofar! woohoo!

 

Quick question Angry? What are you cooling your rig with? Your over 1.6V on the core? I'm guessing water?

 

1.55Vmax for me with my 9500 I think! All I want is to hit 300x9 @1:1 with this CPU and RAM. I was able to get this with my Ultra-D, so fingers crossed. :) I'm pretty impressed though! @ Default she's running nicely.

 

Only issue I have is that I have to shut down and then do a reset after I boot back up every time I change a setting in the bios! I hope the next bios revision will be a tad more forgiving! :)

 

Well I'm off to try and find some decent settings for my RAM! Were oh were is my memtest CD! DFI get it back into the bios, please!!! ;)

 

O.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...