Jump to content
Sign in to follow this  
Angry_Games

DFI LanParty RDX200 CF-DR (initial pics/build)

Recommended Posts

Yes, definately best of luck to all of you.

 

Is there an OldGuy morning update?

Share this post


Link to post
Share on other sites
Yes, definately best of luck to all of you.

 

Is there an OldGuy morning update?

 

OldGuy is very frustrated and burned out from installing and re-installing OS...IDE drive with optimized defaults and one stick of ram = failure upon first reboot during OS install. SATA II drive on channel one = no problems during install of OS, just slow as all hell thereafter. SATA II drive on channel 5 = failure upon first reboot during OS install...

 

Memory? Drives? BIOS settings? Drivers? Dunno. Tinkered with plenty as there is plenty to tinker with. Not having any fun what so ever...Now I get to sit here all day at work and wonder what I'm missing that I'm sure will be something ridiculously simple ;)

Share this post


Link to post
Share on other sites

Sorry to hear about your troubles... Mines still on a truck so looks like I wont get to play with anything until monday at this point. At least Newegg took care of me onthe price...

Share this post


Link to post
Share on other sites

Sometimes it's good to be away from a troublesome rig for a while.

So is Port #1 the Sil Image controller or is that #5?

I'm assuming F6 drivers are needed during windows install or NO?

Or RAID yes and Single SATA no?

Share this post


Link to post
Share on other sites

Hi Folks ...

 

just found out that there are at least 2 Bios Versions around, as the stock version i got on mine differs from the version on the official DFI page. If someone wants to host the "European" Stock Version - pm me an E-Mail addi and ya get it.

 

So far OS installed ok - but my Opteron was not as good as on the nF4 ([email protected],45V). But i keep tweaking :D , maybe the other bios version helps a bit .... gonna flash it a bit later on ...

Share this post


Link to post
Share on other sites

Pete X man it is the same bios as was shipped mine. The 10/11/05 bios version. The name it a11 on site because 'a' is Oct in hex. I think that is what threw you off. No problemO though as I had to look see and now I am sure. Thank you.

 

RGone...

Share this post


Link to post
Share on other sites
Pete X man it is the same bios as was shipped mine. The 10/11/05 bios version. The name it a11 on site because 'a' is Oct in hex. I think that is what threw you off. No problemO though as I had to look see and now I am sure. Thank you.

 

RGone...

 

Hey - sure ... Name is the same - but the contens is different .. i did a byte to byte compare ... and there were differences ...

 

Left is the EU - right the Version from the Website:

 

euvs2a111vk.th.jpg

 

cya

 

Pete

Share this post


Link to post
Share on other sites
anyone have a link to the 10/19/2005 bios i see some users using?

Robert has it...all others please don't ask, let us test it first

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...