Jump to content
Sign in to follow this  
ixtapalapaquetl

Unofficial Opteron 939 Thread

Recommended Posts

New Opty 144 stepping - CABNE 0544 EPMW

 

--------------------------------------------------------------------------------

 

Anyone have any results for this stepping?

 

It's a CABNE but the week and letters are relatively unknown.

i have fond memories of EPMW venices..........crank it and see what happens

Share this post


Link to post
Share on other sites
First I've seen of it. Do you own it? If so, let us know how it does.

 

I'm ordering one.. should be here in 2 days..just want to make sure it's not worse than my 146 Opteron :)

Share this post


Link to post
Share on other sites

300x10=3000MHz Super Pi stable but show a bit lag, hours later running BSOD

So, 275x11=3025MHz Priming for over 5 hours so far still going... nothing lag & still can doing this doing on the side.

Share this post


Link to post
Share on other sites

Well, I've been trying for over a week to get my Expert to play well with my G.Skills using my 175. Tried five different BIOS's and literally every combination of Driving Strength/Data Strength/MAL/Read Preamble. For the life of me, I couldn't find a combination that would let me run CAS 2.5 at 1T stably. My longest prime run was 59 minutes, always failing large FFT's. The system just felt unstable. I knew it was memory related but couldn't make the necessary adjustments.

 

So last night I said to hell with it and switched to 2T. All my problems were immediately solved! Running like a champ now. Obviously, this is not the ideal solution, but until I can figure out where I have been going wrong, 2T is where I be. All shots below at data/drive strength 7/1 (the only combination I had luck with).

 

30501m7gg.png

 

Relaxed timings for prime run:

2970a647is.png

 

2970prime2rp.png

 

So my final verdict on the Expert: it's a keeper. I have been able to match my max overclocks with both my 148 and 175 on my Ultra-D. More importantly, the Ultra-D/175 combo had dangerously inaccurate voltage reporting problems (.11v over CPUZ under load). The Expert is much more accurate - the above prime shot reads 1.591v with a DMM under load and 1.579v idle. Once I get my memory sorted out at 1T, this system will be a beast.

Share this post


Link to post
Share on other sites

nice CPU..............makes my one look pretty lame hehehe but i'm happy with mine

 

strange about your TCCD troubles.......i have no such issues......my gskill LE sticks run fine

Share this post


Link to post
Share on other sites
i have no such issues......my gskill LE sticks run fine
The trouble comes when I push my CPU to near its max. I can memtest like crazy (as discussed earlier, lol - thanks again), so I don't think it's the mem controller. Would you mind posting some prime stable A64 shots along with data/drive strength? I would love to know what works for you.

Share this post


Link to post
Share on other sites
I just tested my Vcore with a digital multimeter at this location on my motherboard. Has anyone else (dual or single) checked their boards?

I've been looking around trying to find test points on the Expert board for vdimm & vcore. It looks to me that your photo is not the Expert board (your sig).

Can anyone direct me to some info on this?

Thanks!

Share this post


Link to post
Share on other sites
I've been looking around trying to find test points on the Expert board for vdimm & vcore. It looks to me that your photo is not the Expert board (your sig).

Can anyone direct me to some info on this?

Thanks!

I haven't poked around looking for Vdimm on the Expert, but the Vcore points are in an analagous spot to the other nF4 boards. There are three resistors right in a row next to the CPU bracket on the side closest to the top of your case. Just like an Ultra-D, but rotated 90 degrees counterclockwise. No digi-cam; let me know if you need better directions.

Share this post


Link to post
Share on other sites

Very nice going there ix ... those Dual's are very inviting :)

 

Looks like an Expert is inorder for me too as I have been trying to work out why I could not hit DDR600 with the 146 / GeIL / SLi-DR combination... was hitting a wall around the 265-275 mark.

 

So I pulled the 146 and threw it into another MB and sure enough it went all the way through to 315 - limits of that MB.

 

Asus A8N SLi-Deluxe / Opteron 146 @ 315x10 / GeIL ONE TCCD DDR 630

a8n315x10geiltccd3156zh.th.jpg

 

Now to find one of the Experts locally ... prob. unlikely in good'ole BKK but at least I know what has to be done :nod:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...