Jump to content
Sign in to follow this  

Unofficial Opteron 939 Thread

Recommended Posts

well, im on another pc now, because after i flashed my bios, it wont boot up... i was positive i had the right bios for my mobo... but now im kinda screwed... onless you know of any way to restore my mobo's bios... currently checking my bank acount to see if i have enough for a new mobo :(

Share this post

Link to post
Share on other sites

Hello everybody. I didn't know (didn't search for it either) there is an opteron thread here.

I bought a 185 and are OCing it. So far i'm @ 3GHz stable for 8 hours.

Running ortos as i speak @ 3050MHz. So far it seems to work fine. Had a few problems with, hmzz, still have a problem. My rig just shut down. I'm using my laptop during testing so no problem typing further.

My rig shuts down after 1 or 2 hours. While my temps are nice. cpu ~42, pwmic ~55 and chipset ~49.

Strange thing is that i've done this speeds under vista. But switched back to XP Pro, because SmartGuardian doesn't work under vista. And Since I use Coretemp, my rig shuts down.


Just started Orthos again. Now without using coretemp. Does anyone have the same problem?

Share this post

Link to post
Share on other sites

I have just bought from ebay an opty 165 0617FPMW (should be one of those which arrive to 3ghz), installed with AMD hsf (one with heat pipes) and already OC to 2200 (245x9), I have the problem of the memory which can do max 208 MHz, so i will pass to lower multipliers.

but i am happy with the results till now, 400mhz more than rated speed with everything on defaults (except bus).


Update: I am already at 2450mhz (272 x 9)



Everything seems ok, but temperature is a bit high, when running 2 instances of sp2004 cpu stress test, the temp arrives to 60*c, but when i stop the stress test, temperature will drop to 47 in less than 2 seconds....

as i said above, i am using the provided amd hsf, but i have the old one i used with my 3200+, which is a Thermaltake Polo 735 all-copper with manual fan-speed front controller, which according to the website can be used for Athlon x2, will it work well with the opterons?


Update 3:

I even arrived to have bus 280 x 9 = 2520 Mhz, 20 minutes and still going 2 sp2004 cpu stress test... but temp is arriving to 62*c.. is it safe?

I tried to reduce memory multiplier below 150 MHz, but before doing the Backing up bios it will reboot...

Share this post

Link to post
Share on other sites

I am noticing a problem with my system:

I always use hibernate to shut down the computer at night, always worked well, but after this opteron upgrade sometimes when the computer wakes up the usb ports (usually mouse) having no power (all lights off), and i should reboot to give power back.

what could be the problem?


anyway, now i went back to 2448MHz (272x9).



I may have solved the problem by increasing the bus to 280MHz :)

Share this post

Link to post
Share on other sites

Hey everyone,


been a while since I last posted.


I recently got a brand new Opty 185 off ebay to max-out my s939 system.


Right now I'm running the following:


-Opteron 185

-DFI LP SLI-DR Expert with latest bios (04/06)

-2x1GB Transcend PC-3200 RAM (Micron 5b-d chips IIRC)

-8800GT 512MB

-2x160GB 7200.10 Seagate HDDs in RAID0

-1 LiteOn DVD Writer


plus 3 LED fans in the case.


I use a Fortron (FSP) 500W Blue Storm II PSU that's almost brand new.


The problem is this:


The above system had been rock-solid when running with a Manchester 4200+ X2.


However, since I installed the Opteron I get random BSODs and reboots.


I can stress the system for hours and everything will be fine. But then as I'm browsing or doing trivial tasks the system either hangs or reboots.


My memory is fine, it passes many hours running Memtest without any problems.


What do you think could be my problem?


The CPU is brand new so I don't think it could be that. My temps are fine too (30-34 C idle, 55 C under 100% load).


Could it be the PSU? The problem with it is it only has a 4-pin CPU power connector, whereas my Expert mobo has an 8-pin socket.


Is the Opteron this power-hungry? If so, why doesn'it it reboot when stressed?

Share this post

Link to post
Share on other sites

i have opty oc to 3GHz

dual super pi (finished) but why orthos always failed ...?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...