Jump to content
Sign in to follow this  
ixtapalapaquetl

Unofficial Opteron 939 Thread

Recommended Posts

Thats very nice for a CABGE! Low voltage! What cooling you got?

 

DDen TDX, Dual heatercore, Swiftech MPC655, Tygon 1/2in R3603.

 

IHS removed. Lowered my voltage another .25 and all seems well.

Share this post


Link to post
Share on other sites
Here's a 150 CABGE that seems to be getting better with age, whopping 2 days old.]
Congrats on a great looking chip! I don't care what it cost, it's much less than an FX!!! I really believe that these things increase so much by model - I'd take a 150 CABGE over a 144 CABNE any day. And please, those who disagree because of performance/price ratios, I understand your point. But in terms of pure performance, there are some monsters out there who haven't even surfaced yet!

 

Dual core owners, we are DYING to hear from you! Have we already missed the boat? Or are good steppings still abundant? Only your results can show us the light!!!

Share this post


Link to post
Share on other sites
Congrats on a great looking chip! I don't care what it cost, it's much less than an FX!!! I really believe that these things increase so much by model - I'd take a 150 CABGE over a 144 CABNE any day. And please, those who disagree because of performance/price ratios, I understand your point. But in terms of pure performance, there are some monsters out there who haven't even surfaced yet!

 

Dual core owners, we are DYING to hear from you! Have we already missed the boat? Or are good steppings still abundant? Only your results can show us the light!!!

 

I agree word for word. I'll leave the 144 to the phase cooling lords. I actually purchased this cpu locally so I knew the stepping before hand but the catch is I only paid Opty 148 price which I felt I couldn't turn down.

 

I'm wanting so bad to pull the trigger on a Opty 170 but I'll wait to see if the temps are as high as the X2's.

Share this post


Link to post
Share on other sites

Is there a possibility that my newly built system wont boot

because the BIOS is too old? The parts i got are Opteron 144 and NF4 Ultra-D.

I've tried to get it post with the usual methods, but no luck.

 

I've gotten the suggestion to swap to a different processor and update the bios,

but as I sold my old ones, I cant do it just now.

 

So, could it be the BIOS is incompatible with the Opteron?

Share this post


Link to post
Share on other sites

mine booted 1st time with old bios using a 144

i would say your ram is the problem, what error cods you getting?

Share this post


Link to post
Share on other sites

It's luck of the draw, really. You can get them at monarchcomputers.com, and wish for one..You can't specifically "order" a CABNE.

Share this post


Link to post
Share on other sites
I've been reading and I was woudering where is could get a 146 CABNE ? mn I want one so badly!

 

The chance of a major retailer still having a CABNE is nex to zero, and the only chance would be a higher model like a 150. Monarch almost certainly doesn't have any 144 146 CABNE. E-mail some smaller out of the way places, but a 146 CABNE would be extremely rare.

 

It's luck of the draw, really. You can get them at monarchcomputers.com, and wish for one..You can't specifically "order" a CABNE.

 

Why not? I did. ix sounded the alarm on compumusic.com , and I e-mailed them and asked for a CABNE. It worked. You should never just order and hope for the best, you will surley fail.

 

Good luck, pechep!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...