Jump to content
Sign in to follow this  
mtx

Cant update from 7/11 bios to 8/24?

Recommended Posts

I downloaded the .zip from DFI website, then loaded it up using nVidia's nTune but when I try to flash, it says it's a different board? WTF is going on?

Share this post


Link to post
Share on other sites
dont use ntune to flash the bios, unless you are trying to render your motherboard useless

 

well im afraid to flash to the bios on DFI cause ntune says its a diff board.. i dont want to flash and end up killin my board. unless you guys confirm the bios on DFI is right.

Share this post


Link to post
Share on other sites
Why do you even want to flash to 8/24? All it does is make your computer bluescreen and cut away 1000mhz from your highest stable OC :)

 

What he said.

 

711 is a nice stable BIOS, why would you even consider flashing to a BIOS known to be unstable and issue ridden.

 

IMHO DFI should pull the 8/24 from their site.

Share this post


Link to post
Share on other sites

well i see the new bios has new "improvements", guess im wrong?

 

1.Change CPU Voltage adjust item value 0.800V ~ 1.850V.

2.Fix IDE channel 2 type error.

3.Add memory hole , detected 4GB memory.

4.fix some DDR 400 detect error. in DIMM3,4.

5.Adjust HW for CPU temp.

6.fix wakeup on ring.

 

who wouldnt want more voltage ? :D

Share this post


Link to post
Share on other sites
well i guess ill stay with 711 since ya'll suggest me to..

 

now i need help with MBM5 :(

 

Install it but DO NOT run the setup wizard. Go to the MBM5 settings thread stickied to the top of this forum and download the data file for the nF4 board... YES nF4 don't worry all the settings are the same for our nF3 boards. Copy the data directory directly over the top of the one in your MBM5 directory.

 

Hey presto all done, and yes the CPU temp will periodically read incorrectly.

Share this post


Link to post
Share on other sites

ok, i tried bios 824, its bad.. i love how they changed the bios settings so its easier now, but its unstable as hell.. it loads default 1T, which i cant use at all.. so i change to 2T, and I BSOD windows eeverytime.. back to 711 now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×