Jump to content
Sign in to follow this  
spthorp

New rig crash during FPS sessions

Recommended Posts

Looks like the problem definately lies with your graphics card then.

 

Here's Microsoft's info page on the "STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER" error message:

 

http://support.microsoft.com/default.aspx?...b;EN-US;q293078

 

See if any of the troubleshooting tips help. If not, then my suggestion is to try underclocking your graphics card by a few MHz to see if that helps.

 

If it's still not working, try disconnecting all other components except the essentials needed to run your computer. Then try replacing your PSU, and finally the graphics card if nothing else helps.

Share this post


Link to post
Share on other sites

Going to try disabling cpc as crusader mentioned and see if that helps at all. I already set my ram settings to all auto and 2.8v as sharp suggested but that did not do the trick.

 

Undesirable: I was thinking that too, but the card worked great in a different system. I even had it OC'd some to see if I could break it and it ran flawlessly.

 

I am not overclocking my CPU or video card at all while I am getting these problems.

Share this post


Link to post
Share on other sites
Going to try disabling cpc as crusader mentioned and see if that helps at all. I already set my ram settings to all auto and 2.8v as sharp suggested but that did not do the trick.

 

Undesirable: I was thinking that too, but the card worked great in a different system. I even had it OC'd some to see if I could break it and it ran flawlessly.

 

I am not overclocking my CPU or video card at all while I am getting these problems.

 

I have the same problems that you are experiencing except I don't get your error message, I called EVGA and they said it could be bad memory on the card and am currently waiting for them to send me a replacement card.

 

What version of the card do you have I have the 516 model which has alot of problems, and what games does it freeze in? because I froze in css and hl2 all the time but wasnt a problem in COD2. Let me know if what your trying fixes it.

Share this post


Link to post
Share on other sites

Ok, I've had very similar problems before with FPS games (but not the error message), so I'm not saying this is the cure. But it is relatively easy and won't hurt anything:

 

EDIT: Before you do this (I would do it anyway, it can't hurt), you can diagnose if it is an antivirus/firewall problem by disconnecting from the internet, disabling all antivirus/firewall programs (MS and third party), and see if you still have problem. It could still be a driver problem, as noted in post above, so I would do the following anyway.

 

1)Bring your system to stock--no OC for now.

2)Defragment your HDD.

3)Install latest WHQL nVidia drivers (I know you did it already)--> IMPORTANT: Before you install drivers again, uninstall your old ones and then use DriveCleaner Pro to really clean out the old drivers. Follow the directions included in the DCPro text file , especially the part where you disconnect from the internet. Drive Cleaner is a good safe free program.. .search the forum to see. Google it up.

4)Fire your system up and make sure its working well-- BUT NO GAMES YET.

5)Uninstall AND reinstall any third party ANTIVIRUS and FIREWALL. (I use Norton and it turned out to be some weird conflict with a Norton update and my DVD drive).

6)Fire your system up, hold your breath, and see if you still have the problem. I truly hope you don't, but I can't guarantee anything (it could be hardware problem). I wish you best luck! :)

Share this post


Link to post
Share on other sites
If you have OC'd your system then you really should try lowering your overclock now. However, if you have not been OC'ing try running your memory at 2T (disable CPC in BIOS).

 

So far this looks like it solved the problem I have not crashed once sonce doing this. My question is how much did I degrade my performance by doing this? Is there anything I should do now or should I just leave well enough alone?

Share this post


Link to post
Share on other sites

Hello I have the same problem. I changed out my northbridge heatsink thinking that was my problem but it still happens. I crash in HL2. The background ussually changes colors and weird stuff happens on the screen and it locks up. It seems like some memory timings delay the crash a little but it still happens. I also have the 7800GT but I think its the motherboard since I have 2 of those and RMAd them already. I like the firewall idea. I couldnt play anything in 3d with Nvidia firewall. I was stable for a month but now this is happening. Good luck I hope someone can help us out.

Share this post


Link to post
Share on other sites

Good news I hope. I increased my Northbridge voltage and havent had the problem occure after a couple hours of playing HL2. I only increased it one notch. Max load temp is 46C. Hope it works :-). I wonder if I should RMA since it should be stable at the regular voltage. How does RMA work with DFI?

Share this post


Link to post
Share on other sites

i am still having this problem i tried installing 704-2bta and following the guidelines in ocz website. no go.

Share this post


Link to post
Share on other sites

i had the same prob with my 7900gt... my comp would just freeze during 3d apps til i turned it off.. there were some ic's on the back of my card that got pretty hot, so i put some sinks on them and put a fan over the back of my 7900gt.. walaaaa everything is running smooth now nomore freezing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...