Jump to content
Sign in to follow this  
Counterpart0

Lanparty NFII Ultra - memory issue

Recommended Posts

Hello,

 

New to this forum, (I hope I got the sig right). I am having an issue with my memory. A few weeks ago I came home after been gone for three days, I had left my computer on, when I moved the mouse to bring it out of standby it frooze for about 15 minutes. Eventually I restarted it, and it started into a reboot loop everytime it tried to load windows. Again, eventually I just restarted it.

 

That is when the memory issue began. Once restarted it turned on but my monitor just gave me the "You're monitor is working properly blah blah." I ended up removing all PCI devices and two memory sticks, bought a new drive installed windows and it worked. Now, however, anytime I try to install the other two memory chips it gives me the same monitor message. I checked the dagnostic LEDS and it seems to hang at "Initalizing the FSB frequency." I can switch the memory stick with any of the others, in any of my three slots, but when I insert more than one I get that error. Any ideas?

 

I have two corsair 256mb PC3200 and one Pgi Corsair 512mb Single channel...I don't know if the 256's are single or dual.

Share this post


Link to post
Share on other sites

Try it with just the Pgi Corsair 512 in and then if that works get exactly the same stick and run in dual Channel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...