Jump to content
Sign in to follow this  
Neoki

My X2 4400+ overclock

Recommended Posts

Hello I thought i would give the overclock ago. I want to know what i done wrong and what i can change to give me a better system on the bios etc.

 

Ok

 

Main Spec:

DFI LANPARTY nF4 SLI-DR

AMD Athlon 64 X2 4400+ (Toledo)

Crucial Ballistix Tracer pc4000 2gb

1 x XFX 7800GTX Extreme Edition (Stock Clocks at 490mhz/1.3)

1 x Hitachi 250gb SATA II

2 x Pioneer DVD-Rewriter Drive Black

PC Power & Cooling 510 SLI EXTREME

Sound Blaster® Audigy™ 2 zs

Logitech® Z-5500 5.1

Antec Plusview 1080AMG

 

Cooling Specs:

CPU: Thermalright XP-90C with panflo 58cfm fan

GPU: Stock cooler

Case: 3 AC Ryan Blackfire fans and 2 x antec fans

 

==========================================================

 

Bios:

FSB Bus Frequency: 240

LDT/FSB Frequency Ratio: x4

LDT Bus Transfer Width: Down 16, up 16

CPU/FSB Frequency Ratio: x11

PCI eXpress Frequency: 100Mhz

K8 Cool'n;Quiet Support: Disable

CPU VID Startup value: StartUp

CPU VID Control: 1.550v

CPU VID Special Control: Auto

LDT Voltage Control: 1.20v

Chip Set Voltage Control: 2.80v

 

 

DRAM Frequency Set: 180 (DRAM/FSB:9/10)

Command Per Clock (CPC): Enable

CAS Latency Control (Tcl): 3.0

RAS# to CAS# delay (Trcd): 03 Bus Clocks

Min RAS# active time (Tras): 05 Bus Clocks

Row precharge time (Trp): 02 Bus Clocks

Row Cycle time (Trc): 07 Bus Clocks

Row refresh cyc time (Trfc): Auto

Row to Row delay (Trrd): 02 Bus Clocks

Write recovery time (Twr): 02 Bus Clocks

Write to Read delay (Twtr): 02 Bus Clocks

Read to Write delay (Trwt): 02 Bus Clocks

Refresh Period (Tref):3120 Cycles

Write CAS Latency (Twcl): Auto

DRAM Bank Interleave: Enabled

 

DQS Skew Control:Auto

DQS Skew Value: 0

DRAM Drive Strength: Auto

DRAM Data Drive Strength: Auto

Max Async Latency: Auto

 

Forgot the other bits but hope this helps you lot help me.

 

Heres my CpuZ validation.

http://valid.x86-secret.com/show_oc?id=41302

Share this post


Link to post
Share on other sites

You have:

 

CPU VID Control: 1.550v

CPU VID Special Control: Auto

 

Now, I don't know what Auto does, it is 100%? 104%? Because 104% is the lowest VID Special control option, so that's close to 1.6v. That's a bit too high, I suggest you to drop it lower. Also you are doing 2.8v for your chipset, unless your system is not stable at anything lower, u should drop it too. And can your Ballistix work without using a divider?

Share this post


Link to post
Share on other sites

so what should i change the bits too. If you give me an example of what to change and what to that would be great. Oh btw thanks for your help neverbehind your ace

Share this post


Link to post
Share on other sites

agreed, whats with all the volts? how high did you take it with stock volts, or stock +104%? my 2800 toledo only need 1.44v to get 2700.

 

i also never need to change the chipset volts. maybe 1.6 if you need but i couldn't imagine you'd need more than that.

Share this post


Link to post
Share on other sites

So to get better temps and better OC should i reset bios to optimized and increase from 200 to 240 again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...