Jump to content
Sign in to follow this  
Guest Blaster_merged

After bios change all ah freezed in boot sceen.

Recommended Posts

Guest Blaster

Short explain, I had a old bios and gonna get a venice on friday, so I needed to upgrade bios to a later one.

 

I tog bios 623 install no probs at all have done this a couole of time before.

(winflash)

 

But when the comp restarted I got stuck And say This on first screeen after Dfi logo. ( and yes Del button work not there either)

 

Primare Ide none

slave none

 

second master DVDr

Phy sata 1 none

phy sata 2 none

 

Detecting ide driver ...B st31208278 ( Most be my sata disk)

Can not run memtest with out any boot device.

 

Cmos chechsum error _ default loaded.

 

Then I got 2 chose Press 1 to continue or DEL to set up at the screen

If I press F1 nothing happen just stands stills for 30 min or so.

And Do I take DEL to geet in to bios, The comp will reboot it self after ca 20sec.

 

I have of course clear Cmos tried to get a floppy to flash a new bios but I cant get in to the biosen to set floppy as 1st boot.( even tog out battery as last option)

 

Even tried windows Xp, but dont want to read this while this problem is.

 

I Have not a clue how should be able to get in the bios or enable sata as bott device 1 even it is on that port.

 

Even I cant get the sata drivers in!

 

PLz help need serius help here, anoyng to sit on this old pc :sad:

/sorry for bad english

 

Uneek

All my thing in the comp is in my sign.

Share this post


Link to post
Share on other sites
Guest thespin

Yes! When you see 'DEL to enter BIOS', press the DEL key ... then select 'reset to default' or similar option ...

Share this post


Link to post
Share on other sites
Guest Blaster
Yes! When you see 'DEL to enter BIOS', press the DEL key ... then select 'reset to default' or similar option ...

 

Yepp The problem is that it wont work with pressing DEL button!

 

Now I have turn away batteri for the night. and see if Im aabel to com in bios now!

This is wierd s*it when the bios comes from DFi it self not a beta bios.

Share this post


Link to post
Share on other sites

The problem was not the BIOS, it was most likely Winflash. There are reports from people periodically about hosing their BIOSes by using WinFlash to flash it. Were you OC'd when you flashed? Was your system rock solid stable?

 

Another thing you could try is clear the cmos.. Then before you press the power button to turn your rig on.. Hold the INSERT key and then press the power button while you are still holding down the INSERT key.. If it boots and you see the post screen then let go of the INSERT key and press delete to see if you get into bios..

Share this post


Link to post
Share on other sites
Guest Blaster

Yes A little oc only 220 instead of 200 fsb. voltage on cpu 1.38v (orginal to winnie)

But stable.

 

The INS does not work either.

 

 

Tried clear cmos, tried sfe reboot, have turn batter of for at least 8 hours no respond Just same things comes up in boot screeen in my first post.

 

When I got the choose betweeen F! end Del.

If I presss DELL for enter bios the cpu and chipset fan stop. and I have to restart it again. And F1 does not wok either.

 

Even tried to set a Ide hdd, but no respond there either.

 

Dunno what to do, Buy a new mobo?

Share this post


Link to post
Share on other sites

Sigh, how many times have i said this? do NOT use ANY windows based bios flashers! ive flashed bioses on a frighteningly regular basis hundreds of times through the DOS method and never encounterd any problems, i have done through windows for comparisons sake and through windows out of roughly 50 times around 20 times the flasher screwed it up and i had to hotflash.

Share this post


Link to post
Share on other sites
Guest Blaster

Well I just talked to my company that sale this Dfi, and have send my mobo there now. So if I´m lucky I get back next week or soo.

 

thx all!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...