Jump to content
Sign in to follow this  
Joop

Smartguardian [special small design!]

Recommended Posts

Thanks Joop, I will try this.

Another question, if I wanted to replace the PWM IC temp readout with the AGP temp, can that be done with this application? Is the PWM IC temp important enough to keep?

 

Tepabajo

Share this post


Link to post
Share on other sites

No can't monitor that!!, ITE Smartguardian is the Official motherboard monitor utility and

belong to the onboard ITE Super I/O with Environment Controller Chip.

 

The PWM IC (AMD Processor Voltage Regulator 'CHIP) belong together with the CPU and Case Airflow to

the important area's to keep cool when Overclocking!

This Chip become very hot and is always mounted close as possible to CPU and the Power (Mosfet) Area, reason: this Voltage regulator Chip needs short lines between the Mosfets and CPU which are both under control by this Chip.

AFAIK, the nF3 Ultra-D use physically a other PWM Chip than the most DFI board.

 

For both Chip's and all details see POST #1 and POST #47 :nod:

 

AGP temp. Monitor etc. Click this ;): ATITool is an overclocking utility and can read (when the video card support that) the AGP temp. showing graphical and [min/max/avg].

Share this post


Link to post
Share on other sites

Perfect, nice...I hate mbm..always bugs me...and read that speedfan makes dfi´s crash...so this fits me perfect :)

 

Lemme know when u "upgrade" to a nicer look on Guardian... (looks like were living in the 90´s ;) )

 

Btw, what does that?

 

Picture Removed by ForEvo, picture is now sent to PaintSkillsClub.com]

Share this post


Link to post
Share on other sites
Perfect, nice...I hate mbm..always bugs me...and read that speedfan makes dfi´s crash...so this fits me perfect :)

 

Lemme know when u "upgrade" to a nicer look on Guardian... (looks like were living in the 90´s ;) )

 

Btw, what does that?

Keep The STREET Threads also a little eye candy, I don't like this ugly encryptic work of art question. :mad:

(this looks like you are back in the 90) :cat:

 

Also you are on the wrong nF3 Thread, this picture show the nF3 SYSTEM Fan, yours nF4 have here the CHIPSET Fan etc.

 

Please, Edit and Delete this PICASSO and started over in the nF4 Thread, Link in my sig.

 

I love to explane and help you there!. :P

 

Btw, at POST #1 .... etc. containing a little explanation how you can create a personal nice looking Smartguardian

and with the others users help we try to improve the Smartguardian with some usefull tips, tools and examples. :sweat:

Share this post


Link to post
Share on other sites
Keep The STREET Threads also a little eye candy, I don't like this ugly encryptic work of art question. :mad:

(this looks like you are back in the 90) :cat:

 

Also you are on the wrong nF3 Thread, this picture show the nF3 SYSTEM Fan, yours nF4 have here the CHIPSET Fan etc.

 

Please, Edit and Delete this PICASSO and started over in the nF4 Thread, Link in my sig.

 

I love to explane and help you there!. :P

 

Btw, at POST #1 .... etc. containing a little explanation how you can create a personal nice looking Smartguardian

and with the others users help we try to improve the Smartguardian with some usefull tips, tools and examples. :sweat:

 

Oh sorry, chose wrong thread to write in :D

Share this post


Link to post
Share on other sites

Hello DFI ppl. leumas745 here, this is my first time here. I had a look at this topic and it looks great. Top work JOOP.

 

If you all could have alook at mine and see if my volt levels are ok.

cos ive been having random reboots lately (i know this is off topic) but if any of you could see if they are ok. Ill post my problems in the appropreiate fourms. Thanx.

Share this post


Link to post
Share on other sites

I suggest you repost your question to whatever board you have, and more details of your equipment, also your signature.

Share this post


Link to post
Share on other sites
Hello DFI ppl. leumas745 here, this is my first time here. I had a look at this topic and it looks great. Top work JOOP.

 

If you all could have alook at mine and see if my volt levels are ok.

cos ive been having random reboots lately (i know this is off topic) but if any of you could see if they are ok. Ill post my problems in the appropreiate fourms. Thanx.

Welcome leumas745, yes looks ok, nothing wrong but ......... :rolleyes:

 

What e268 say is the way to go, :nod:

 

Click this: You need to have your system specifications in your signature to obtain technical support.?

BTW, u can find this at User CP (page top left).

 

Reading The STREET Sticky's and do a Search can help a lot. ;)

Share this post


Link to post
Share on other sites

Joop,

I was at work the other day and saw this email come through with the same name from the same country, could it be? Shoot me a PM.

Share this post


Link to post
Share on other sites

That's strangely 'Tepabajo' anyway its not my :confused: must a look alike! hehe :cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...