Jump to content
Sign in to follow this  
eBoy0

3 Leds 1 Beep No Post/Boot

Recommended Posts

Hello once again :) i've getting really sick and tired of this SLI-DR series of motherboards... this is my 4th i've gone through in 2 MONTHS! Well i've done all of the 'Hard Boot' steps, i've tryed 3 diffrent memory sticks, running 6-23 Bios, tryed ALL dimm slots w/ the 3 sticks of diffrent memory. I've called DFI and they wondering if i need a new BIOS chip. Anything i should do or could do?

Share this post


Link to post
Share on other sites

If you have gone thru 4 board in two months; there is no need to wonder if you need new bios chip at all. You need to quit beating up on the boards with an Ocz booster and lower the rma rate and hopefully in the end we all see lower prices.

 

Some say the MSI loves the DDR booster it might suit you better.

 

RGone...

Share this post


Link to post
Share on other sites
If you have gone thru 4 board in two months; there is no need to wonder if you need new bios chip at all. You need to quit beating up on the boards with an Ocz booster and lower the rma rate and hopefully in the end we all see lower prices.

 

Some say the MSI loves the DDR booster it might suit you better.

 

RGone...

 

Ooops i'm sorry.. forgot to edit that, the Booster is running 3.2V since i haven't been doing ANY overclocking in the past 2 months.. haven't updated siggy, sorry for the confusion, but on all 4 mobos it was this SAME exact thing, the evil 3 LEDs.

Share this post


Link to post
Share on other sites

Would DFI sending me new BIOS chip solve anything?? I mean each time i sent mine back and got a fixed one the setup worked.... BTW the setup works in my NF3 Ultra-D. I haven't booted this PC until TODAY where i got my new 4400 x2... i haven't been able to get into windows yet.

Share this post


Link to post
Share on other sites

Sorry for the tripple post... but it seems 3 lights DOESN'T mean memory after all... i took out new 4400 x2 out of SLI-DR, stuck it into NF3 Ultra-D... no boot either... going to try my friend's 3700 + Sandy tommorow... guess the cpu is DOA. :mad:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...