Jump to content

661fx-tml and Aspire case, is this PS sufficient?


Recommended Posts

I recently bought a DFI-661fx-tml motherboard.

 

and an Aspire CASE X-QPACK-NW-BK/420 RT:

 

http://aspireusa.net/product.php?pid=175&x...19ac776407aeda3

 

I wish to load it up with (1) IDE CDRW/DVD burner and (3) Ultra IDE drives.

 

Will the power supply be sufficient?

 

Power Supply Spec. :

 

AC INPUT 115V/230V - 60/50Hz

DC OUTPUT +3.3V +5V +12V -12V -5V +5VSB

420W Max Combined Watts 20A 25A 20A 0.8A 0.3A 2.0A

420W

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Intel Pentium LGA775 3.2ghz HT CPU

 

I want to put a PCI firewire card inside of it and perhaps a PCI "Creative Live blaster" sound card in it too.

 

Note: It currently has (1) 512MB 184 pin PC2100 ECC unbuffered memory chip in it. (yes, it does work, pulled from good system)

 

USB devices: printer, webcam, scanner, APC battery backup.

 

Nothing else external.

 

Another note: When I try to power it on with only the above memory chip (no CD or had drives), using onboard VGA, I get nothing on the monitor. No POST screen, monitor doesn't even come out of standby. (Yes, the monitor works ok, on another system). Perhaps my motherboard is defective?

 

Thank you for your thoughts in advance.

 

Last Note: I'm not trying to overclock this or anything like that, I just want to get the darn thing working.

Share this post


Link to post
Share on other sites

http://www.dfi.com.tw/Product/xx_product_s...TYPE=MB&SITE=US

 

I'm looking at the specs for it only says:

 

Supports 4 banks up to 2GB using PC1600 (DDR200), PC2100 (DDR266),

PC2700 (DDR333) and PC3200 (DDR400) unbuffered DDR SDRAM DIMM, 2.6V type

 

Now the memory that I was trying was ECC but it was UNBUFFERED. (Micron 2100U DDR 512MB ECC Unbuffered)

 

To avoid this sort of confusion it'd be helpful for them to specify ECC or non-ECC memory in their specifications.

 

However, I have since tried a different memory (GeIL 1GB 184-Pin DDR SDRAM Unbuffered DDR 400) :

http://www.newegg.com/Product/Product.asp?...321#DetailSpecs

 

...and it still won't boot up.

 

At this point I have the motherboard out of the case and have only the power connections (20 pin ATX and 4 pin 12V) and front panel leads (Power LED, ATX-SW, RESET, HD LED and SPEAKER). I have the above 1GB memory (non-ECC, unbuffered) in. No hard drives, no CDroms, no video card, no PCI cards.

 

I'm using onboard VGA and still I get nothing on monitor.

 

Note: I have tried moving the CMOS jumper to clear CMOS data

 

Do you have any other thoughts? Is it RMA time ?

Share this post


Link to post
Share on other sites

In all the years I've been in the industry, I have never had anyone associate unbuffered ECC memory with standard or enthusiast boards. Normally, people know that ECC RAM is primarily used for server applications, not desktop implimentations. With all due respect to you I would also think that people would look at the specifications presented and not use ECC memory if the specifications did not call for it.

 

As far as I know, DFI does not produce any board that uses ECC. If you perform a search for 'ECC+support' (without quotes) you will find a several results, including this one:

 

http://www.dfi-street.com/forum/showthread...ght=ECC+support

 

Now, back to your issue... :)

 

I believe the difficulty you are experiencing is due to lack of a updated BIOS to support the CPU you are trying to use. But, I need further questions asked before coming to that conclusion.

 

When you hit the power button, do LEDs light-up on the motherboard?

 

What series CPU are you using (5xx, 6xx)?

 

Can you post the sSpec # located on the top of the CPU?

 

Do you have another PSU you can try with the board?

 

Have you tried using only 1 stick of RAM?

Share this post


Link to post
Share on other sites

My Compaq EVO4000 came with the 512MB ECC unbuffered memory.

 

...but enough about the ECC debate, it's not really what I'm interested in here.

 

The CPU is a:

Intel Pentium 4 HT 3.2Ghz 800Mhz Socket 775 CPU

 

I will get the specs from the top of it when I get home tonight. I will also try my power supply from my Compaq EVO4000.

 

I am only using 1 stick of 1Gig RAM in it now.

 

Thank you again for your help.

Share this post


Link to post
Share on other sites

Ok here are the CPU specs read from the top of the processor:

 

3.2 GHz / 800 / 84A

SL7PW MALAY

L501 A962

 

on bottom of chip:

35450482

A0709

 

I don't have another compatible PS to test out.

 

I can tell you this though. I plug the 20 pin and 4 pin power connectors to the motherboard (note: this PS has a 24pin power with detachable 4 pin as well as another 4 pin power connector). I plug in the audio, LED, and power button leads.

 

I turn it on and only hear the fan spinning and see the temperature readings on the front panel. I see no LEDs at all.

 

Again, I have only 1 stick of 1Gb non-Ecc ram and nothing else connected (except a keyboard and onboard VGA).

 

Now, I would think that I shoud get a beep of some sorts and/or a power LED if the board is working.

 

What are your thoughts?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...