Jump to content

Built in Memory test??


Recommended Posts

more specifically in "bios genie" you need to scroll down the page in order to see the setting. it defaults to disabled, you need to enable it. save bios changes, and when you reboot, it will automatically start. once started, hit esc to get out. reboot and go back into bios and disable it so you can boot your os.

 

ALSO: READ BELOW:

 

No Signature:

 

Please read and respect the forum rules and put your complete computer specs in your signature under "user cp" . Also include your bios version and specs of your psu, including brand name and watts. This information helps us to help you. Thank you.

Share this post


Link to post
Share on other sites

Hello Ryder401,

 

I don't see the bios version you are running in your Sig...I suggest the 704-2BT...download it here: http://www.bleedinedge.com/forum/showthread.php?t=9917

 

Also.....you say you have 2GB of ram....do you have a 2x 1GB kit...or 4 x 512?

 

I downloaded and then updated to BIOS 704-2BT. Now when I trurn on my PC it comes up with the normal stuff until it comes up with:

 

We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this.

 

If your computer stopped responding, restarted unexpectedly, or was automatically Shut Down to protect your files and folders, choose last known Good Configuration to revert to the most recent settings that worked.

 

If a prevous start up was interrupted due to a power failure or because the power or reset button was pressed, or if you aren't sure what caused the problem, choose Start Windows Normally.

 

 

Safe Mode

 

Safe Mode With Networking

 

Safe Mode With Command Prompt

 

Last Known Good Configuration (your most recent settings that worked)

 

Start Windows Normally

 

 

Use the Up and Down arrow keys to move the highlight to your choice.

 

Seconds Until Windows Restarts: 24..

 

No matter what I select it just restarts the computer!!!!!

 

What should I do, PLEASE Help.

Share this post


Link to post
Share on other sites

Go into the bios and configure it like this:

 

In Genie Bios

200

auto

16 16

auto

100

disable

1.425v

1.300V

above VID 110%

1.20v

1.60v

2.7V

 

DRAM Config

200

enable

2

3

5

2

16

19

3

3

2

3

1560

auto

enabled

auto

0

Level 8

Level 2

8ns

normal

6ns

256

disable

16

07

disable

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...