Jump to content

Recommended Kingston Memory Problem


Recommended Posts

Can anyone help me and advise the correct settings for the kingston pc3200 ram KVR400x64C3A/512.

 

Pc works with either ram module in, but when I put both in the orange slots, it bluescreens and reboots just prior to the logon screen.

 

Memtest on each piece individually is error free.

 

I tried the basic settings as per rgones instructions and still having problems.

 

Tried Standard settings of 3.0-3-3-3 and still no good.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Hello,

 

3-3-3-3 :) this is wrong.

 

It should be 3-3-3-8.

 

GENIE BIOS Setting

>DRAM Configuration..................Press Enter = New Menu

FSB BUS Frequency....................200

DRAM Voltage Control.................2.7V

 

GENIE BIOS Setting >DRAM Configuration

DRAM Frequency Set (MHZ).............200 (DRAM/FSB:1/01)

Command per clock (CPC)..............Disabled

Cas latency (tCL)....................3

RAS to CAS delay (tRCD)..............3

Min RAS active time (tRAS)...........8

Row precharge time (tRP).............3

Row cycle time (tRC).................11

Row refresh cycle time(tRFC).........14

Row to Row delay (tRRD)..............2

Write recovery time (tWR)............3

Write to read delay (tWTR)...........2

Read to write delay (tRWT)...........2

Refresh period (tREF)................AUTO

Write CAS latency (tWCL).............1

DRAM Bank Interleave.................Enabled

 

DQS Skew Control.....................Decrease Skew

DQS Skew Value.......................0

DRAM Drive Strength..................AUTO

DRAM Data Drive Strength.............AUTO

Max Async Latency....................6ns

Dram Response........................Normal

Read Preamble Time...................5ns

Idle Cycle Limit.....................AUTO

Dynamic Counter......................Disabled

R/W Queue Bypass.....................AUTO

Bypass Max...........................AUTO

32 Byte Granularity..................Any value

 

Also make sure that all 4 power connectors are plugged into the board.

Share this post


Link to post
Share on other sites

Hi Sharp,

 

Thanks for your info - it stopped a newb like me from pulling my hair out!

 

I've tried all types of combinations and only way I could get stable was to set the Dram Frequency to 166.

 

Has there been something wrong with the site? It's taken me all day to get on.

 

Anyway, as soon as I saw your reply, I printed out the settings and tried them and everything worked first time. :nod:

 

So a very big thanks again. All the other forums I have browsed through did not have direct info for this board.

Share this post


Link to post
Share on other sites

I tried in the orange and yellow slots, but have to admit that I persisted mainly with the orange slots as that is the main one that everyone seems to recommend.

 

Also, apparently there are two types of KVR in that you can get them rated at CL3 and CL2.5.

 

Mine are the CL3 type. I tried variants of CL2.5 settings and no joy.

Share this post


Link to post
Share on other sites

GENIE BIOS Setting

>DRAM Configuration..................Press Enter = New Menu

FSB BUS Frequency....................200

DRAM Voltage Control.................2.7V

 

GENIE BIOS Setting >DRAM Configuration

DRAM Frequency Set (MHZ).............200 (DRAM/FSB:1/01)

Command per clock (CPC)..............Disabled

Cas latency (tCL)....................3

RAS to CAS delay (tRCD)..............3

Min RAS active time (tRAS)...........8

Row precharge time (tRP).............3

Row cycle time (tRC).................11

Row refresh cycle time(tRFC).........14

Row to Row delay (tRRD)..............2

Write recovery time (tWR)............3

Write to read delay (tWTR)...........2

Read to write delay (tRWT)...........2

Refresh period (tREF)................AUTO

Write CAS latency (tWCL).............1

DRAM Bank Interleave.................Enabled

 

DQS Skew Control.....................Decrease Skew

DQS Skew Value.......................0

DRAM Drive Strength..................AUTO

DRAM Data Drive Strength.............AUTO

Max Async Latency....................6ns

Dram Response........................Normal

Read Preamble Time...................5ns

Idle Cycle Limit.....................AUTO

Dynamic Counter......................Disabled

R/W Queue Bypass.....................AUTO

Bypass Max...........................AUTO

32 Byte Granularity..................Any value

 

OMG!

There is somewhere some information about those things?

All the timmings when are lower = faster, but i know i have to try and try to test if it is stable.

But DRAM BANK INTERLEAVE and the others down there let me =S confused.

Share this post


Link to post
Share on other sites

ljlxl

DO you have D43's kst?

__________________

athlon 64 3000+ OC 275×9=2.47g 1.36v&c'n'q

 

if you try 3447 you can take them kvr to 250+ mhz@ 3.0v. It stops at 247 on 2.8v 3337

oh,thx,i'll go home to try it as you say. my kst D43 on dfi NF4 can reach 247mhz in 32 bit xp ,but when i run farcry and other 3D games,the pictureof the game pause for a long time. i descend ram at 227 , the game is very fluency.but in 64bit xp ,227mhz can give me the same thing as 247mhz in 32bit's game . can you tell me why is it?thx very much!!! :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...