Jump to content
Sign in to follow this  
Ashish

4400+ NOT stable at 2.7

Recommended Posts

Well, currently I got it running at 2.6 with the following settings:

 

Cpu Voltage: 1.49v

LDT: 1.3v

Chipset: 1.7v

Memory: 2.5-3-3-7 at 2.7v.

 

These settings are stable in prime for about 9 hours and countless hours of HL2.

 

If I crank the FSB to 246 with these settings then Prime fails within 5 seconds.

 

Memtest test 5 and test 8 show no errors for 10 passes each at 246 fsb.

 

I raised to CPU voltage to 1.52 and the LDT to 1.4.

 

Prime still fails within 5 seconds for one core.

 

So, what could it be? I am scared to go much higher on voltage.

Share this post


Link to post
Share on other sites

X2s usually have 1 BUM core ! Only if your extremely lucky you get 2 good cores.

I suffer from the same disease 1 core does 2.7Ghz the other 2.4Ghz just cant get it stable over 2.4GHz 240 x 10.

 

:mad:

Share this post


Link to post
Share on other sites

i cant get my 4400+ to go past 2650Mhz on both cores stable....2700 has been a pipe dream for a while...some of the newer cores are supposed to do better...mixed bag if you ask me (two cores @ 2650Mhz aint nothing to complain about tho)

Share this post


Link to post
Share on other sites
Guest nomad

I got 80Mhz from flipping the lid. Dropped temps allot. From 45-46c load to 38c load. Idle temps are 28-30c.

 

I am still amazed by the X2! And they keep getting better!

Share this post


Link to post
Share on other sites

Bah, my new 4400+ has one really bad core and one really good one :(

 

Can only get to 2.5Ghz stable with 1.49v :(

 

However it seems like it can run DDR625 happily :) (312x8) ;)

Share this post


Link to post
Share on other sites

Hi

 

Mine 4200+ is fully stable @240x11 with Vcore=1.50

 

240x11 This seems to a "brick wall"

 

[email protected]=1.57 fails after 10 minutes 2xprime95

 

So Vcore needs >=1.6 with alot of heat produced

 

even if watercooled i suspect temp to go close if not over 50C

Share this post


Link to post
Share on other sites

DG, I've got my 4400+ watercooled and it has never hit above 48C with both core's torture priming at the same time...but as always, everyone will have different results

 

I've still never been able to get my 4400+ past 2650Mhz (and I fight with it daily but it is winning the war)

Share this post


Link to post
Share on other sites

I plan to overclock my 4400 next week.

 

Well, my goal was to reach 2.8 gig with air cooling and faster RAM (it seems using divider would generate potential problems, correct me if I am wrong), I have been spending time to search for faster and more expensive RAM. But from reading this I wonder if I set my goal too high. :nod:

 

If it's mission impossible then I am gonna save that extra money. What do you guys think?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×