Jump to content


Photo
- - - - -

LanParty NF4 BIOS - Cleaned up 704-2bt a little


  • Please log in to reply
388 replies to this topic

#13 nealh

nealh

    Member

  • Members
  • PipPip
  • 204 posts

Posted 09 September 2005 - 07:51 PM

any chance this will get added to bootable cdrom with the various BIOSES

I have no floppy and would like to give this a try

#14 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 09 September 2005 - 07:54 PM

Sent the link to Tmod for his. I'm sure pershoot will have it up shorty and steath17 won't be far behind. Give em a day or two. I used Winflash without any issues.

EDIT: Tmod's Boot CD is here http://www.dfi-stree...31&page=1&pp=15

Insane in the Membrane


#15 Guest_Spartacus_*

Guest_Spartacus_*
  • Guests

Posted 09 September 2005 - 08:12 PM

The issues with 702 were that it had issues from 123% and up on the cpu vcore. I have removed these values to make this bios safer. This bios is actaully based on the 706 build that you did not see from anyone else bar me.

Also this bios does NOT have the TRCD vdimm trick so you set 2-2-2 ay 2.6v and thats what you get.

Tony


Thanks Tony.

Seems to run fine so far.

Looks like the DRAM Drive Strength and DRAM Data Strength now have different options (vs. 623-3).

What are suggested settings for TCCD on a San Diego CPU?

#16 irfy

irfy

    Member

  • Members
  • PipPip
  • 420 posts

Posted 09 September 2005 - 08:25 PM

Will this bios work on BH5 modules like Geil One? Has any1 got these?

Also the OCZ 3500 GX ? What are these anyway cant find any info on the ICs not on Ram list either.

#17 RGone

RGone

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 6961 posts

Posted 09 September 2005 - 08:55 PM

Vcore 1.375 + 113% on 4600+ X2 processor. LDT 1.4V Chipset 1.7V. All memory 2.8volts. USING ORANGE SLOTS FOR ALL MEMORY!!! 200x10...

1. 2x512 Ocz GX Gamer Edition. Throw 2 sticks in and Running SPD, boot straight to windows to type this.

2. 2x512 Corsair TwinX1024 3200C2PRO w/LEDs. Throw 2 sticks in and Running SPD, boot straight to windows.

3. 2x512 Corsair TwinX1024 3200XL Throw 2 sticks in and Running SPD, boot straight to windows.

4. 2x512 Ocz PC5000 Throw 2 sticks in and Running SPD, boot straight to windows to type this.

5. 2x512 Centon Advance PC3200 Running at SPD, boot straight to windows to type this.

6. 2x512 PdP 400/533DDR Running at SPD, boot straight to windows and type this.

7. 2x512 Ocz VX4000 Running at SPD, boot straight to windows and type this.

8. 2x512 Corsair XMS Xpert PRO with 'huge' LEDs and in YELLOW slots to clear cpu HSF. Throw in 2 sticks and boot straight to windows to type this.

RGone...

#18 Nubius

Nubius

    Member

  • Members
  • PipPip
  • 317 posts

Posted 09 September 2005 - 09:25 PM

ok, well I don't know if this BIOS just doesn't like me or what..

I tried running

2.5-3-3-7-1T @ 2.8v at both 210MHz and 205MHz

Cpu Multi at 10x, LDT Multi at 4x, CPU Vid at 1.5v

and it bluescreened before getting into windows...even the flakey nf3 ultra-D wasn't screwing up on me at such a small incremental OC....


I know nothing of that erreta 123% option, so I don't even know what to do with that honestly....

quite confused as I can't see why it'd be giving me problems at 205Mhz.......all SATA ports are locked on this board correct? So that shouldn't be a problem =/

#19 RGone

RGone

    Posting Nut

  • Members
  • PipPipPipPipPipPip
  • 6961 posts

Posted 09 September 2005 - 10:02 PM

Ok enough of the 2x512 in post above.

2x1gig Buffalo Tech 1gigMC sticks. One stick in Orange boot to bios F10 save and exit shutdown and off the power supply stick in second 1gig stick and boot to windows and type this after running all 512 sticks thru and moving to 1 gig sticks.

Already know the Ocz PC4000 sticks boot like a bandit with 4x1gigs.

Pretty slick little jsp bios. Many thanks thar mR. Big Toe.

RGone...

#20 MonkOfThePast

MonkOfThePast

    Member

  • Members
  • PipPip
  • 205 posts

Posted 10 September 2005 - 12:16 AM

safe too use winflash for this ? do i just update all ?:)

#21 alpha0ne

alpha0ne

    New Member

  • Members
  • 4 posts

Posted 10 September 2005 - 12:22 AM

Thanks Tony, will give it a shot later today :)

#22 Jibby

Jibby

    New Member

  • Members
  • 25 posts

Posted 10 September 2005 - 12:45 AM

Also this bios does NOT have the TRCD vdimm trick so you set 2-2-2 ay 2.6v and thats what you get.

Tony


What exactly is that?

#23 ukdave

ukdave

    Member

  • Members
  • PipPip
  • 71 posts

Posted 10 September 2005 - 02:32 AM

any chance this will get added to bootable cdrom with the various BIOSES

I have no floppy and would like to give this a try


Winflash should do the trick?

#24 soundx98

soundx98

    Insane In The Membrane

  • Members
  • PipPipPipPipPipPipPipPip
  • 16715 posts
  • Gender:Male
  • Location:Cantundastan MN

Posted 10 September 2005 - 02:53 AM

Winflash works just fine. tested 1.51, 1.74, and 1.76.

Tmod has also added it to his bootable NF4/NF2 Boot CD
1st thread in post not completely updated yet but the Boot CD is of course.

He has added the following bioses for the DFI NF4 LanParty (Not Infinity)
3/16
5/10-1FIX
5/10-2FIX
5/10-3FIX
6/23-1
6/23-2
6/23-3
and 7/04-2bta
some nice utilities as well

Can get it here http://www.dfi-stree...ead.php?t=22031

Insane in the Membrane