Jump to content
Sign in to follow this  
KroxX

Getting the most out of my f1-3200phu2-1gbzx

Recommended Posts

For the last 3 days I've been trying to hit the HTT 250 mark with these ram, and I just can't get it stable past the 247. I must have rebooted atleast 200 times by now, so I'm hoping someone inhere have some good ideas before I go insane. :D

 

Motherboard: DFI LanParty UT nF4 Ultra-D

Bios: 623-1

CPU: 3000+ Venice ADA3000DAA4BW

GFX: ASUS Extreme AX700/TD 256MB

OS: Windows XP Professional SP2 w. all updates

Ram: GSKILL 2x512mb pc3200 dual F1-3200PHU2-1GBZX (former: F1-3200PHU2-1GBLA)

Chipset Drivers: 6.66

 

DRAM Timings:

  • DRAM Frequency Set: 200 (1:1)
  • CPC: Enabled
  • Tcl: 2.5
  • Trcd: 04
  • Tras: 08
  • Trp: 04
  • Trc: 10
  • Trfc: 14
  • Trrd: 02
  • Twr: 02
  • Twtr: 01
  • Trwt: 02
  • Tref: 2064
  • Twcl: 01
  • DRAM Bank Interleave: Enabled
  • Dynamic Skew Control: Increase Skew
  • Skew Value: 255
  • DRAM Drive Strength: Level 7
  • DRAM Data Drive Strength: Level 1
  • Max Async: 07
  • DRAM Response Time: Normal
  • Read Preamble: 05
  • IdleCycle Limit: 256
  • Dynamic Counter: Disabled
  • R/W Queue Bypass: 16 X
  • Bypass Max: 07 X
  • 32 Bit Granularity: Disabled(4 Bursts)

 

Voltages etc:

  • HTT: 247
  • LDT: X 3.0
  • CPU Multiplier: X 7.0
  • PCI-e: 100
  • Vcore Startup: 1.500V
  • Vcore: 1.500V
  • Vcore Special: Auto (100%)
  • LDT V: 1.3V
  • Chipset V: 1.7V
  • Vdimm: 2.8V

 

Thanks,

KroxX

Share this post


Link to post
Share on other sites
For the last 3 days , so I'm hoping someone inhere have some good ideas before I go insane. :D
3 days is nothing.. lol.. You need to have patience.. Sometimes it takes me over a week to get something stable..

 

Ram: GSKILL 2x512mb pc3200 dual F1-3200PHU2-1GBZX (former: F1-3200PHU2-1GBLA)
Im assuming these sticks are tccd ?!?!

 

 

If they are try the things I changed below..

DRAM Timings:

  • DRAM Frequency Set: 200 (1:1)
  • CPC: Enabled
  • Tcl: 2.5
  • Trcd: 04
  • Tras: 08
  • Trp: 04
  • Trc: 9
  • Trfc: 16
  • Trrd: 03
  • Twr: 03
  • Twtr: 02
  • Trwt: 03
  • Tref: 4708 or 3120.. this is an important setting.. sometimes you gotta try different ones..
  • Twcl: 01
  • DRAM Bank Interleave: Enabled
  • Dynamic Skew Control: Auto
  • Skew Value: 0
  • DRAM Drive Strength: Level 7
  • DRAM Data Drive Strength: Level 1 you can try 2 also..
  • Max Async: 07.. for 250 this should be fine but you can try 8 ..
  • DRAM Response Time: Normal ..
  • Read Preamble: 5.5
  • IdleCycle Limit: 256
  • Dynamic Counter: Disabled
  • R/W Queue Bypass: 16 X
  • Bypass Max: 07 X
  • 32 Bit Granularity: Disabled(4 Bursts)

 

Voltages etc:

  • HTT: 247
  • LDT: X 3.0
  • CPU Multiplier: X 7.0
  • PCI-e: 100
  • Vcore Startup: 1.500V
  • Vcore: 1.500V
  • Vcore Special: Auto (100%)
  • LDT V: 1.2v
  • Chipset V: 1.5V you really dont need this at the 1.7v you had it.. I run 1.5v with 270htt
  • Vdimm: 2.8V .. this is something to play with.. 2.7-2.9v.. most tccd like low voltage

LMK if this helps..

 

EDIT..

Hmmm.. I just searched around a little and I dont think they are tccd.. not quite sure what they are.. But I think you'd be ok to try those timings anyways.. You originally had a few things too tight to start off with anyways... (Trrd,Twr,Twtr,Trwt)

Share this post


Link to post
Share on other sites
3 days is nothing.. lol.. You need to have patience.. Sometimes it takes me over a week to get something stable..

 

Im assuming these sticks are tccd ?!?!

 

If they are try the things I changed below..

LMK if this helps..

Hehe, actually I spend 3 days just trying to get the last 3 HTT I wanted, not on the whole OC. ;)

 

No, the sticks are not tccd, I have no idea really what they are and apparantly nobody else has. :confused:

 

I actually just hit the 250 mark!! wohoo. :D

After reading alot of the tref discussions I set it to auto. That together with relaxing a few other settings made it work!!

 

Now I just have another problem which I've had before, whenever I set the CPU/HTT Frequency back up to 9 everything goes bad. Even when I lower HTT to 280 (5:6 233MHz) it's highly unstable. How can that be? I get the RAM & CPU stable individually, but when I take them together it just doesn't work. Am I missing something here??

 

Thanks,

KroxX

Share this post


Link to post
Share on other sites
Hehe, actually I spend 3 days just trying to get the last 3 HTT I wanted, not on the whole OC. ;)

 

oh ok.. :)

 

Now I just have another problem which I've had before, whenever I set the CPU/HTT Frequency back up to 9 everything goes bad. Even when I lower HTT to 280 (5:6 233MHz) it's highly unstable. How can that be? I get the RAM & CPU stable individually, but when I take them together it just doesn't work. Am I missing something here??

 

It might be the 56 divider being buggy.. I know on my venice the 56 divider doesnt work.. very unstable when I know it should be rock stable..

Share this post


Link to post
Share on other sites

Yes, only problem is that I tested the ram with the devider on, just lowered the multiplier to 7x and everything works fine. :confused:

Shouldn't this be enough to confirm that the devider works?

 

Thanks,

KroxX

Share this post


Link to post
Share on other sites
Yes, only problem is that I tested the ram with the devider on, just lowered the multiplier to 7x and everything works fine. :confused:

Shouldn't this be enough to confirm that the devider works?

 

 

Yes your right about this..

 

 

Im wondering what type of testing you ran to actually confirm the memory and cpu are fully stable when clocked seperatly.. ?

Share this post


Link to post
Share on other sites

Ok, I'm now trying 9/10 @ 275 HTT and seems alot more stable, its in windows now and I'm just running a Torture test to see if it's gonna last.

Share this post


Link to post
Share on other sites

How long have you run the torture test to say that your ram and cpu are stable at the speeds you say seperatly.. ?

Share this post


Link to post
Share on other sites
Yes your right about this..

 

 

Im wondering what type of testing you ran to actually confirm the memory and cpu are fully stable when clocked seperatly.. ?

First I ran memtest Test #8 ~15times and then Test #5 ~40 times. Then I ran all the tests 5 times before running prime95 from last night till I got home from work today, which was 14 hours I believe. Mind you this was on the 247 HTT settings, but I had the same problems with that before my current 250HTT settings. With these I only had the patience to wait ~2,5h in prime95 blend along with the memtest tests.

 

Thanks,

KroxX

Share this post


Link to post
Share on other sites
How long have you run the torture test to say that your ram and cpu are stable at the speeds you say seperatly.. ?

The CPU is 24h prime95 "In-place large FTTs" stable & the RAM is 24h prime "blend" stable on the 247HTT settings I mentioned earlier.

 

Thanks,

KroxX

Share this post


Link to post
Share on other sites
Ok, I'm now trying 9/10 @ 275 HTT and seems alot more stable, its in windows now and I'm just running a Torture test to see if it's gonna last.

 

GL with that..

 

Where do you have your LDT multi @ ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...