Jump to content

How do I check my MOBO bios rev.? And how do you flash via CD-R?


Recommended Posts

Hi all,

 

Sorry if this has been posted a bunch of times...I'm still new to this forum and don't exactly know where to look. I searched for a while but didn't find anything that helped me.

 

1. Anyways, I'm using the DFI Lanparty UT NF4 Ultra-D mobo. How do I check the mobo bios revision?

 

2. If I want to flash bios using a CD-R since I don't have a floppy drive, can I Just copy the AWDflash.exe and the ND bin file onto the CD and then set the mobo to boot from CD-ROM? I want to flash to 623-3.

 

Oh yeah, Ntune says I have Bios Rev 4.XX under "Update my Bios"

 

Should I Just use nTune to update bios?

 

Thanks for any help!

Share this post


Link to post
Share on other sites

actually been posted a whole bunch of times (and its in the rules too, look under how to make a sig)

 

It appears in the bottom left corner during boot.

Or, you can download Everest at www.lavalys.com and that will tell you.

 

search member pershoot and he has a link to all the bioses and a CD-Rom you can flash with. Or you can use Winflash if your rig is stable. If you have Ntune on the PC delete it. don't use it.

 

NTune is reporting the NV Raid bios to you.

 

You should always have a back up plan when flashing bios. Like a bios savior or a spare bios chip flashed by member Tmod. (He'll actually flash any bios you want as well as some modded ones) If you dork your bios chip you will really be down.

Share this post


Link to post
Share on other sites

actually been posted a whole bunch of times (and its in the rules too)

 

It appears in the bottom left corner during boot.

Or, you can download Everest at www.lavalys.com and that will tell you.

 

search member pershoot and he has a link top all the bioses and a CD-Rom you can flash with. Or you can use Winflash if your rig is stable. If you have Ntune on the PC delete it. don't use it.

 

 

Cool thanks for the help!

Share this post


Link to post
Share on other sites

No problemo

 

I added some sheet in my post above ya.

You misspelled Seagate in sig.

And the CoolerMaster PSU doesn't meet the recommended DFI NF4 minimum of 480W

 

Are you having a problem with the board? Maybe we can help.

Share this post


Link to post
Share on other sites

No problemo

 

I added some sheet in my post above ya.

You misspelled Seagate in sig.

And the CoolerMaster PSU doesn't meet the recommended DFI NF4 minimum of 480W

 

Are you having a problem with the board? Maybe we can help.

 

Oops, thanks for catching that...

 

No problems so far, I haven't started OCing yet.

 

But I flashed to 623-3 with no problems.

 

450w should be fine. I know a lot of people use this particular PSU and in the mobo manual, it shows that using a 3000+ and 6600gt, only 400w is needed. I think 450 will suffice.

 

Thanks for the help so far!

Share this post


Link to post
Share on other sites

Hello,

 

450W is not fine.

 

The coolermaster 450W/OCZ 450W are very good power supplies. If you had any other brand 450W PSU then you should consider replacing it.

 

Never tell anyone that 450W is ok, always state 480W.

:)

Share this post


Link to post
Share on other sites

Hello,

 

450W is not fine.

 

The coolermaster 450W/OCZ 450W are very good power supplies. If you had any other brand 450W PSU then you should consider replacing it.

 

Never tell anyone that 450W is ok, always state 480W.

:)

 

So stick w/ the cooler master 450w for now?

 

On stock speeds, I started up WoW and it crashed on me :(

 

Well more specifically, my monitor went to the "no signal" mode, and the fans/leds were still running....so I had to hard shut down.

 

Is this indication of a weak power supply?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...