Jump to content

2X1024 Patriots on NF3 GB wont post at ddr 400


Recommended Posts

I currently hav both dims in 1&3, and for longest time couldnt post unless at 4X multi then after reading the book I figured Id try to run at ddr 333 to see how it works and its fine at 12X multi..

Book sas supports 2 gigs at 400 but 3 gigs at ddr 333 so whats the deal here?

Currently im at ddr 333 2-3-2-5 1T 12X multi all timings are auto bank interleave is enabled, is there something im missing because the tech support for the ram blowz, leave ur name and # and well call u back.. Unbeleivable

 

but anyway i have members on XS forums running this stuff at ddr 500 2.5-3-3-6 and i cant even run it at supported speeds.i was thinking maybe something with the board I have to enable or disable?

I really dont know here this is wierd, but at 333 its running fine, but im not fine with it!!!

Share this post


Link to post
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Ouch man no way it is with newark and these dimms... that just blows...ouch

Anyway I just got off fone with tech support for a half hour and he said hell call me back after he digs up some more info..

Anyway im now im bios at 166 Devider at 210 fsb just to see how its working out..

Hopefully when he calls i can pass on this info to him and see whats gonna happen now.

I dont see how a rev e cpu can have a prob with some ram that really requires no extra settings in bios to work besiade the basics.

Im totally pissd now man because I got this ram because I heard all the great review of it at Xs and now since I bought it its totally giving me and tech support nothing but a headache.

Ima try ur settings and repost them back to ya..

 

BRB

 

Edit:Well I can do 180 in bios at 210 tried for 215 and boink, so I guess dram cant do any better than slightly over 180ish br it craps out..

 

There has to be some kind of fix for this, Newark is rev E cpu, when I stated that to the tech guy he was like oh nvm, ur cpu can handle it.. Maybe this ram hasnt been tested with rev e's yet on this particular mobo. Well he hasnt called me back and today is over in cali because they close tomorrow, so I guess tomorrow ill call em and see what can be done..

 

I was really looking forward to running this mem at 250 with decent timings, but like you said looks like Ima have to try plat rev 2 as well if it goes well with ur setup, because im so disgusted right now im thinking about throwing this peice of ship out the fuggin window right now.

 

I wish someone from DFI would try this as well to see how it works out for them, I honestly think it has something to do with cpu or mobo as well but well have to wait and see..

Share this post


Link to post
Share on other sites

If you get a chance, could you see if you get the same (unbootable in bios but stable in windows) that I do? IE boot at 12x215 with 166 divider and then raise it to 183 divider in windows.

A64Tweaker

 

I've been talking with some OCZ reps/techs about this problem also, and the results may help us both :)

Share this post


Link to post
Share on other sites

I can go into bios with 166 at 235 right now is my settings, so well see

No editing in windows at all this is all within bios..

If u need screenshot let me know but as we speak im 166 devider 235 fsb, im about to go for 240 at 166 but i think that will take me over the 180 barrier..

Well football is about to come on so ima be back in a bit man peace..

Looks like this ram is on its way back to the egg unless we can get some kind of recomendation from OCZ or PDP

Share this post


Link to post
Share on other sites

Well when I get enough time, I'll throw my old 3200+ clawhammer in there and see what's up..... maybe at least find out if it's a Newark/mem problem or not :)

If I wasn't watercooling, I'd have done that a week ago.

Share this post


Link to post
Share on other sites

A.w. I'm currently running that mem(2X1 gig PDP) at 234X11 with my clawhammer but it took some very odd settings to get them dialed in. I'll give u the settings so u can try them to see if it helps.

OK here u go cpc enabled cas 2.5, 4,3,8 tref 3684, decrease skew, dram drive strength 3, dram volts 2.5. <-- Yes 2.5 Put up 9 more mhz's. Gonna try droopin the rail soon since I already have the vsense mod in place. Try some memtesting with those and let me know if it helps. They seem to be very sensitive to juice. BTW give vandi a reminder Im still looking to get my hands on that rev e core plz.

Share this post


Link to post
Share on other sites

Nah i tried ur settings and there a no fly for me :(

If my hangover isnt too bad tomorrow ima take these pups out and see how they crank on the infinity, if they do what everyone sais there capable of i think i might just keep em and try to go to nf4 setup and maybe ebay all my nf3 stuff fort 530 and x800xt aiw because im tired of all the headahce associated with this particular setup..

 

Plus I really would like to snatch me up a nice x2 with 2 gigs of ram and another raptor..

When i first made this purchase i was so excited about what I heard other ppl were getting clock wise and then when I got it for the first week it seemd that I was one of the lucky ones until my BH-5's died on me, ever since that day the ram gods have been taking mean dumps on me and i guess the gods are big fellas because the dumps keep comin non stop...

Every time i order a set of ram im gettin bum sticks, maybe it my mobo I dunno anymore..Im sick of this crap man

 

 

BTW I talked to vandi last week and he said he emailed you.. Either way ill send him another pm and say your in need of a newark because ur claw blowz..

 

Im going out to drink away my sorrows and hopefully win some money on the pool table, any other posts on here i wont be able to respond to. So tomorrow at the earliest, and prob late afternoon, bud ices have a meanass hangover with them..

Share this post


Link to post
Share on other sites

  • 1 month later...

I've been watching this thread since it started, I'm in the same boat and today I had all day to frick with this thing. I could get some good o/c's today with 64tweak but within an hour or two I would blue sceen so I went straight bios and got it calmed down with a 200 mhz showing cpuz and everest. Had a stable prime for 3 hours at 10x242 at 2-3-2-5 1T but not at 1:1 things look pretty good so far but I'll have to give it some gameplay and atleast 12 to 24 of prime to see. If it works I'll give you all my bios settings, if anyone has learned anything else I would love to here.

Share this post


Link to post
Share on other sites

Testing my sticks individually in memtest reveal stick 1 max htt 248 stick 2 max htt 238 at 2.5,3,3,8 timings that was with my 3700 clawhammer. This newark refuses to post with mem speed above 210 but I'm very ok with that anyway cuz max core speed makes all the difference with memory at or above 200 anyway.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...