Jump to content

Lanparty NF4 Ultra-D + Gskill PC4400 Instability


Recommended Posts

I've aquired my DFI Lanparty NF4 Ultra-D a few days ago, ever since i installed it i've been having stability issues which seem to be comming due to the RAM i'm using (lots of BSODs).


I've already read a lot of threads about this motherboard having issues with G.Skill RAM and i've tried the fixes listed in those threads. Both DIMMs are in the orange slots.


I've ran Memtest86 and let it pass a few times and it displays no errors.


However when i get into Windows it tends to get unstable during games. I've been using the memory benchmarks in PCMark04 to see if it stays stable after having made changes in the bios, it usualy crashes on the 4th memory test. (sometimes i have to run the memorytest twice before it BSODs)


The weirdest thing is that the bios sets my memory voltage to 2.6v, and its most stable at that. (i've had it upto 3.0v and it only gets more unstable as i go higher)


What's even weirder is that a mate of mine has a virtualy identical system (same motherboard, ram, etc), except he has a 3500+ venice, the instability problems on his rig where solved by upping the memory to 2.9v


I've dug through the bios a few times and noticed that when resetting to optimised defaults it starts setting some memory settings (trc, twr, twrt, etc) putting these (and all other settings on that page) to default didnt solve anything either.


Tried reinstalling Windows, updating it and installing the latest drivers for all my hardware, did not solve it.


Now i've had everything run stable when i was still using my A8N Sli-Deluxe motherboard


I grabbed my older Corsair PC3200 ram, inserted it into the orange slots, and voilla, total stability


Currently running the latest BIOS from the DFI site, other system specs are in my sig.

All 4 powercables are connected to the motherboard


I need some help before i go insane =(, thanks.

Share this post

Link to post
Share on other sites

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I've set them all to auto, i've also tried setting 2-3-3-6 (settings for my RAM at 200mhz) and 2.5-4-4-8 (settings for my RAM at 275mhz)


This is what it sets it to after loading optimised defaults:


DRAM Configuration


DRAM Frequency Set (MHZ): Auto

Command Per Clock (CPC): Auto

CAS Latency Control (Tcl): Auto

RAS# to CAS# Delay (Trcd): Auto

Min RAS# Active Time (Tras): Auto

Row Precharge Time (Trp): Auto

Row Cycle Time (Trc): 07 Bus Clocks

Row Refresh cyc time (Trfc): Auto

Row to Row Delay (Trrd): 02 Bus Clocks

Write Recovery Time (Twr): 02 Bus Clocks

Write to Read delay (Twtr): 02 Bus Clocks

Read to Write delay (Trwt): 03 Bus Clocks

Refresh Period (Tref): 3120 Cycles

Write Cas Latency (Twcl): Auto

DRAM Bank Interleave: Enabled


DQS Skew Control: Auto

DQS Skew Value: 0

DRAM Drive Strength: Auto

DRAM Data Drive Strength: Auto

Max Async Latency: Auto

DRAM Response Time: Normal

Read Preamble Time: Auto

Idle Cycle Limit: 256 Cycles

Dynamic Counter: Disable

R/W Queue Bypass: 16x

Bypass Max: 07x

32 Byte Granularity: Disable (4 Bursts)

Share this post

Link to post
Share on other sites



It is your power supply. :) (joke that a few people will find funny).


Your memory features some Samsung TCCD chips so you do not need more than 2.8v.


Have you plugged all 4 power connectors into the board?


What is the make and model of your power supply?

Is it a 24pin one?

Share this post

Link to post
Share on other sites

The PSU is an AeroPower 550Watt, it has a 20pin ATX connector but i used a converter to get it to 24 pins.


Another interesting thing happened, my friend brought over his Gskill PC4400 ram (same as mine) and that worked with default clocks @ 2.6v and Optimised Settings, something my ram does not. However any overclocking with his ram resulted in the usual BSOD


I've also discovered another interesting thing, in CPUz one of the DIMMs is displayed as PC4400 and the other as PC4600. But i do not recall that being a problem with my old A8N SLI-Deluxe. I fired that one up again just to check, and as i expected it showed one as PC4400 and one as PC4600


All 4 powerconnectors are attached to the mobo

Share this post

Link to post
Share on other sites

This thing is driving me insane,


I tried overclocking with my old pc3200 ram, with which on my A8N Sli Deluxe i could get it up to 240fsb x 10multi. Htt multi 4x, vcore 1.5v, memory 2.8v


On this motherboard however it crashes at 240, 230, 220 and 210


I find it weird that with my mate's RAM it runs a tadd more stable but still crashes when attempting to overclock.


He has the same motherboard and ram as i have, only a 3500 venice instead of my winchester. We got his machine upto 260x10 @ 1.52v with the memory @2.9v

Share this post

Link to post
Share on other sites

was it the exact same ram as yours: LD?

i'd start with rgone's stuff here http://www.dfi-street.com/forum/showthread.php?t=5844 and see if you can get it running at the loosest timings. also you may want to check the ocdb and see if there is somebody's setup close to yours to use as a comparison. (but don't be shocked if you can't get the exact same timings, etc. : )

Share this post

Link to post
Share on other sites

I'm getting his PSU tomorrow for testing,


My friend has the exact same RAM, we checked the numbers, with my RAM at stock speeds, it just crashes, with his RAM however, it does not. (atleast not as much as with mine)


Right now i seem to have the system stable at stock speeds with

CPC Disabled

CPU throteling Disabled

Vcore 1.400v

Memory 2.7v

Dram Frequency Set 200mhz

(all other settings set at Optimised Defaults)


This however gives me a 10% performance loss in memory benchmarks (actualy the same as it was on my A8N Sli-Deluxe)

Share this post

Link to post
Share on other sites

Did you try switching the memory modules? Sometimes this helps.

G.Skill GBLD should have no problem running with CPC (1T) enabled.


I have a GBLE set that does 300Mhz with CPC enabled on the same bios as you.

Could also be that you have bad luck with your set offcourse. I believe G.Skill doesn't guarantee 1T operation...


Ik zie dat we ook gewoon Nederlands kunnen kletsen hier :nod:

Ik heb hier ook een GBLD set liggen die probleemloos 1T draait trouwens...

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...