Jump to content

My new setup


Recommended Posts

System in my sig is up and running so far. Booted up first time, XP installed and now running memtest. I'd like to thank everyone on the forums for giving tip/ideas. now need a few hrs of burn in and get it stable then get to the oc'ing. :nod:

 

Thanks again,

Tin

Share this post


Link to post
Share on other sites

If you have xp installed already, I suggest running some better benchmarks. Many people pass memtest fine, and still get memory related errors, or sometimes can't even get through a windows install.

 

Run a prime95 torture test for 8 hours, pass 3dmark 01, 03, and 05, and do whatever it is you do with your computer. If you get through this, I'd say your stable.

Share this post


Link to post
Share on other sites

Fight is right in that Memtest is only a simple 'guide', it really won't test whether or not everything will work correctly or not in windows (or that it will even load windows lol)

 

Look in the Overclocking Database, in the rules, and run all of those benchmarks. They will test stability for your system whether overclocked or stock speeds. (always best to test stability at stock speeds before you begin overclocking)

Share this post


Link to post
Share on other sites

alright, ran prime95 at stock for 9 hours, no errors. so that seems good. however my idle temps are usually 37C-38C and 43-45C load. ambient 28C. i've tried reseating a few times w/ AS5 and then ceramique, same result. i tried putting only a rice grain and also spreading it thin across the IHS. same result. this is out of the case w/ only the cpu fan (CM 42cfm) on the xp-120. maybe i should let the AS5 cure for a few days? still 38 seems too high for me idling. any thoughts?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...