Jump to content

[Resolved] *Poof** the case of the missing drive


Recommended Posts

Ok guys, I really need help on this one. My board has been runing fine for a few months. I was playing a game and the screen froze...no big deal its new. Drivers will fix it right? cntrl-alt -delete on winxpsp2.... nada. Wow im actually gonna have to hit reset. So i reboot and the system posts, but detects only my ide cdrom, nothing is detected on my native sata, especially channel 3 wich is where my drive is hooked up to. sytem proceeds to irq page says backup cmos ok, then loads nvidia boot agent and hangs. No os not found msg wich i think is odd since at this point im thinking it is a faulty hard disk. I run the western digital boot disk diagnostic- Drive not found. hmm must be broken, so i run out and buy a new disc thinking im gonna have to reload everything and i get it connected and......same thing happens. I am at a loss to what could be causing this after the system ran stable for so long. I didnt change anything, no new harware was installed, or drivers just reboot and now dead

Share this post


Link to post
Share on other sites

I've heard that the SATA connectors that come with the board are not very heavy duty, and people have had trouble with them breaking. I'm grasping at straws here, but was there anything that could have cause the SATA cord to get jostled, and thus broken? From your post I'd say no, but it may be worth trying the other SATA cord that came with the mobo. If that doesn't work, try another port (SATA 1 for instance). If that doesn't work, you'll need to hope somebody here has some better ideas than myself.

Share this post


Link to post
Share on other sites

i have replaced the cord with a more heavy duty that came with it-not the uv reactive one dfi supplies and i got the same result. i did let nvidia boot agent run for like 5 minuites and it finally said it could not detect a drive and to check/replace the wires. I can feel the drive spin up and get warm so between the brand new one and the old one they are both getting power. hope this helps a bit.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...