Jump to content

Bad stepping for venice? ybble 0523 cpfw


memnoch7
 Share

Recommended Posts

I am trying to OC my venice but i cant even have 2400Mhz stable.

 

First i tried memtest for my memory to find its max potential: Memtest ran stable for 10hrs @ 295Mhz.

 

Now i am trying to OC my venice, vcore is 1.5, startup volage is 1.45, Cool n quiet is disable. I am trying to prime at 265 x 9 but fails after 2hrs or so.

 

temps are 38 38 45 (cpu-pwmic-chipset)

 

Any tips?

Share this post


Link to post
Share on other sites

I had a 3000+ venice that was not a tremendous oc'r...had to up the volts. It managed 2.6 @ 1.66 vcore. Why don't you try upping your volts a tad?

Share this post


Link to post
Share on other sites

Memtest means almost nothing.. Ive had it pass but windows fail many many times..

 

You need to try other things.. if the 180 divider one doesnt work then lower it to 133 to test your cpu.. You might want to look over the overclocking guide also.. (link in sig)

Share this post


Link to post
Share on other sites

I have the exact same stepping. I think you're the first person I encounter with the same as mine.

 

2400mhz is stable at default x 104%.

 

2520mhz is stable at default x 113% (will fail prime with any volts below)

Share this post


Link to post
Share on other sites

I have the exact same stepping. I think you're the first person I encounter with the same as mine.

 

2400mhz is stable at default x 104%.

 

2520mhz is stable at default x 113% (will fail prime with any volts below)

 

Cool, i got mine at NCIX.com. Its good to know that my venice can do at least 2520! I will also try out those voltage settings.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...