Jump to content

Swg Problems


kup22r

Recommended Posts

i'm trying to play SWG on my laptop which has a Mobility Radeon 9000 32mb vid card. I can get into the character creation process, where my human's face is weird colors (however other creatures are not so). After i pick the town/planet, it starts to load, and crashes. i get this blue screen error:

 

ati3d2ag.dll

 

page_fault_in_nonpaged_area

 

 

(some physical memory dumps here...)

 

 

i have to reboot, and it keeps giving me the same error. the tech support just says they don't support laptops. i can't understand what the difference would be.

 

i have downloaded the drivers from the dell website.

 

please help!!!

Share this post


Link to post
Share on other sites

Re-installing the video drivers will probably get you nowhere. This is a problem that many people have faced with the 9000's and 9200's particularly. Some suggest the RAM is at fault rather than the videocard. I saw one guy that had this problem while running his RAM and FSB asynchroniously and said it disappeared after running them in synch.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

supposedly tech support from SWG says that they don't support laptop vid cards at all. there are only like 10 or so drivers on their site that they say are supported.

 

...my friend ended up buying his school laptop early and it has a GeForce in it (don't remember what model), and the game works fine.

 

that's why desktops rule (laptops are cool, but you gotta have a desktop). plus, you can't mod a laptop :P

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...