Jump to content
Sign in to follow this  
winifred

Best DFI Drivers

Recommended Posts

I asked this is my other thread, but didn't get an answer. Since that thread actually dealt with another issue, I thought that I would ask it in a seperate thread.

 

Will I see any real benefit from installing the GART, SMBus and IDE drivers from Nvidia? Can you tell me what they do? Which version is the best? I don't like to install drivers just because they are there. My system seems stable, but Sisoft Sandra indicates that there is no SMBus installed.

 

I still have the unknown PCI device listed in Control Panels. Anyone know why this is? All my installed devices show up correctly and, as I said, the unknown device was there before I put anything in.

 

Thank You

Share this post


Link to post
Share on other sites

i use the 6.66 thats listed for the nF4. they work great on the nF3 board. but the gart driver afaik is only available on the nF3 5.10.

so everything else i use is the nF4 6.66 and the gart is 5.10 nF3

Share this post


Link to post
Share on other sites

i use a blend of the 5.10, 6.37, and 6.66. seems to respond alot quicker than with any of the individual drivers. here's what i did if you want to try it out:

 

Here is what I did. Extracted the 5.10's to a seperate folder, extracted the 6.66's to a seperate folder, and the same for the 6.37's. Removed all IDE info from the Win2k/XP folders in the 5.10, copied and pasted all IDE info from the 6.66's into the empty 5.10 IDE folders, removed the Gart driver info from the 5.10's, copied and pasted the Gart driver info from the 6.37's(newer) into the 5.10 Gart dir, and then removed both Audio folders from 5.10, and copied both Audio folders from 6.66 over to the 5.10 folder.

 

Thanks to Juan over at Pcstats. after you do this remember to uninstall the old driver and reboot then install the remix driver by just clicking on the setup icon in the remixed 5.10 folder.

Share this post


Link to post
Share on other sites

Thanks, can you tell me which SMBus driver you use? Also what do the GART and SMBus do? I have read that the Nvidia IDE drivers often conflict with DVD burners. Have youexperienced this? If not, did you find any benefit from installing them?

Share this post


Link to post
Share on other sites
Guest Scarface

i use the stock 5.10's Minus the IDE driver install.

Share this post


Link to post
Share on other sites

hey guys, i don't know if this is the right forum to post my question, but since you were discussing drivers, can i ask for your help on this one?

 

well i live here in the philippines, but i got my lanpartyUT nf3 250Gb there at the US. i assembled my pc there, including installation of OS and drivers. but when it came here, i forgot where i put my CD drivers for the mobo! i musta misplaced it there, problem is i really forgot where exactly (i assembled mine in calif.).

 

now my problem is that i performed a new install of winXP pro w/ SP2 (HD problems, not that you would mind) everything seems to be working fine except that my PC has no sound. i know this is a driver problem.

 

i went to DFI's site and they have drivers for the mobo there. many to be exact. my question is: what do i need to download there (driver name,version,etc.) to keep my mobo at its best condition? thanks!

Share this post


Link to post
Share on other sites
Thanks, can you tell me which SMBus driver you use? Also what do the GART and SMBus do? I have read that the Nvidia IDE drivers often conflict with DVD burners. Have youexperienced this? If not, did you find any benefit from installing them?

 

Gart drivers form the 6.37 and left the SMBus drivers from the 5.10. i used the ide drivers and have no problems with my LIte-on 1693S DL DVD Burner.

Share this post


Link to post
Share on other sites
i use a blend of the 5.10, 6.37, and 6.66. seems to respond alot quicker than with any of the individual drivers. here's what i did if you want to try it out:

 

Here is what I did. Extracted the 5.10's to a seperate folder, extracted the 6.66's to a seperate folder, and the same for the 6.37's. Removed all IDE info from the Win2k/XP folders in the 5.10, copied and pasted all IDE info from the 6.66's into the empty 5.10 IDE folders, removed the Gart driver info from the 5.10's, copied and pasted the Gart driver info from the 6.37's(newer) into the 5.10 Gart dir, and then removed both Audio folders from 5.10, and copied both Audio folders from 6.66 over to the 5.10 folder.

 

Thanks to Juan over at Pcstats. after you do this remember to uninstall the old driver and reboot then install the remix driver by just clicking on the setup icon in the remixed 5.10 folder.

Where did you get the 5.10 and 6.66? Not from the NVidia site I'm guessing. The download from there appears to be just one file that can't be manipulated as you suggest.

Share this post


Link to post
Share on other sites

Read Closer....Extracted the 5.10's to a seperate folder, extracted the 6.66's to a seperate folder, and the same for the 6.37's.

U download those from Nvidia...Run The EXE. hit cancel after it is done extracting.

It will extract to the C: drive by default.

Then u can change those files.

Share this post


Link to post
Share on other sites

omga14, you say you don't have any problems with the IDE drivers, but do you notice any advantages? I just installed the SMBus and GART so far. I can't tell any difference. But at least no problems

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...