Jump to content
Sign in to follow this  
ReXz0m

I could never run 1T Stable.

Recommended Posts

No matter what specs i run, i will get reboots and BSOD.

 

really need help :drool:

 

RMA-ed my Rams before already.. can't be rams problem..

are there anything that i can do to make 1T run?

 

Rams are inserted into orange slots.

using 623-3

 

Settings tried.

 

here's some stock speed settings for you to try with your setup:

 

 

 

Genie BIOS Settings:

FSB Bus Frequency - 200

LDT/FSB Frequency Ratio - AUTO

CPU/FSB Frequency Ratio - AUTO

PCI eXpress Frequency - 100Mhz

 

CPU VID StartUp Value - 1.500v

 

CPU VID Control - 1.200v

CPU VID Special Control - Above VID * 110%

LDT Voltage Control - 1.20v

Chip Set Voltage Control - 1.50v

DRAM Voltage Control - 2.80v

 

DRAM Configuration Settings:

DRAM Frequency Set - 200=RAM/FSB:01/01

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 2.0

RAS# to CAS# delay (Trcd) - 03 Bus Clocks

Min RAS# active time (Tras) - 05 Bus Clocks

Row precharge time (Trp) - 02 Bus Clocks

Row Cycle time (Trc) - 13 Bus Clocks

Row refresh cyc time (Trfc) - 16 Bus Clocks

Row to Row delay (Trrd) - 03 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 03 Bus Clocks

Refresh Period (Tref) - Auto

Write CAS Latency (Twcl) - Auto

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Auto

DRAM Data Drive Strength - Level 2

Max Async Latency - 8.0 Nano Seconds

DRAM Response Time - Fast

Read Preamble Time - 6.0 Nano Seconds

IdleCycle Limit - 256 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 04 x

32 Byte Granularity - Disable(4 Bursts)

Share this post


Link to post
Share on other sites
are all 4 power connectors connected?

bios version???

have you tried memtest yet???

 

Yes all four connected.

 

Bios Version 623-3

 

Tried memtest passed test 5 and 8, i thought everything is cool but sad to say, can't even go into windows for more then 20 seconds. :angel:

Share this post


Link to post
Share on other sites
and what r the settings of ur ram's timings in ur bios ?

 

please give us as much info as u can

 

in which slots have u placed them

 

I placed them in orange slots.

 

Settings i used what Rgone posted in other thread.

 

here's some stock speed settings for you to try with your setup:

 

 

 

Genie BIOS Settings:

FSB Bus Frequency - 200

LDT/FSB Frequency Ratio - AUTO

CPU/FSB Frequency Ratio - AUTO

PCI eXpress Frequency - 100Mhz

 

CPU VID StartUp Value - 1.500v

 

CPU VID Control - 1.200v

CPU VID Special Control - Above VID * 110%

LDT Voltage Control - 1.20v

Chip Set Voltage Control - 1.50v

DRAM Voltage Control - 2.80v

 

DRAM Configuration Settings:

DRAM Frequency Set - 200=RAM/FSB:01/01

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 2.0

RAS# to CAS# delay (Trcd) - 03 Bus Clocks

Min RAS# active time (Tras) - 05 Bus Clocks

Row precharge time (Trp) - 02 Bus Clocks

Row Cycle time (Trc) - 13 Bus Clocks

Row refresh cyc time (Trfc) - 16 Bus Clocks

Row to Row delay (Trrd) - 03 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 03 Bus Clocks

Refresh Period (Tref) - Auto

Write CAS Latency (Twcl) - Auto

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Auto

DRAM Data Drive Strength - Level 2

Max Async Latency - 8.0 Nano Seconds

DRAM Response Time - Fast

Read Preamble Time - 6.0 Nano Seconds

IdleCycle Limit - 256 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 04 x

32 Byte Granularity - Disable(4 Bursts)

Share this post


Link to post
Share on other sites

i have some twinmos 1a4t 3200 ram and i can get them to be stable at 1t up 228mhz i think. with 2 t i can run them at up to 240mhz 5-2-2-2 timings with 3.2v. Never tried higher as im worried about the 4v jumper. If you want i will post my config after i get back from work which is around 7 hours from the time of this post :)

Share this post


Link to post
Share on other sites

Hello,

 

In the BIOS go to the Genie settings >DRAM configuration

Press F7 to load optimised defaults.

 

Save and exit,

What happens with the default settings?

Share this post


Link to post
Share on other sites
Hello,

 

In the BIOS go to the Genie settings >DRAM configuration

Press F7 to load optimised defaults.

 

Save and exit,

What happens with the default settings?

 

i am worried because even at Stock @ optimised Defaults, it is still unstable :angel:

Share this post


Link to post
Share on other sites
i have some twinmos 1a4t 3200 ram and i can get them to be stable at 1t up 228mhz i think. with 2 t i can run them at up to 240mhz 5-2-2-2 timings with 3.2v. Never tried higher as im worried about the 4v jumper. If you want i will post my config after i get back from work which is around 7 hours from the time of this post :)

 

yeah no problem, please help me :sweat:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×