Jump to content
Sign in to follow this  
Guest Tmod_merged

Tmod and loggan26's Bios Flash CD & Utility CDs NF/4/3/2+ATI

Recommended Posts

Well when I first got the board about a month ago I immdietly flashed to DFI's official 12/07/05 version (At the time I was using a set of TCCD modules). At the time that BIOS was working fine for me, especially because I was just starting to get comfortable with DFI boards (The learning curve can be a little steep)! Then about a week ago I got a pair of Mushkin Redline XP4000 modules (BH-5/UTT IC's) which can benefit from an optimized BIOS. The only one available at the moment that is optmized for a (-2 romsip) is E704-2BT which from what I've been told is very similar to 704-2BTA for the nf4 SLI-DR non-Expert with a few voltage tweaks/etc.. specifically for the Expert. That was the first time I flashed my board with Tmods CD and it went without a hitch (Make sure to read sticky of DFI BIOS flashing because there is a proceedure to it). Unfortunelty this was only the second BIOS version I had ever used with the Expert so I don't have much to compare it to. With that said it has worked very well for me and my BH-5/UTT RAM. Hope that helps guys, sorry I couldn't be more percise.

Share this post


Link to post
Share on other sites

Unfortuently I had to RMA my Mushkin Redlines so I'll be without them for about a week or two. Fortunetly I just got my tax return so I was able to get another set of RAM that is a bit less maintanence (GSkill F1-400USU2-2GBHZ). I have only had them for about 8 hours but I just got done Memtesting them at 250Mhz, 3-4-4-8 @ 2.65v and they passed for 7.25hrs with no errors.

 

Becasuae I switched memory I also flashed my Expert from E704-2BT to DFI's official 12/07/05 and it works great with my RAM as it worked great with my old PQI TCCD RAM. With that said I think you could certainly try that BIOS and see what you think. It would work fine with your Patriot XBLK (That is very decent RAM BTW)!

 

Although I didn't want to hear it when I first started asking about BIOS versions, but the best way to figure out which one is best for you is just to try them (That is what I was told time and time again). So start with BIOS version 12/07/05 if your going to run your XBLK's and go from there. Just keep us posted on what BIOS works/doesn't work for you so we can all learn about what versions work for the Expert! Take it easy man, good luck

Share this post


Link to post
Share on other sites

How about provideing an md5 for the disk? With all those peeps out there with questionable network drivers on the nf3 It might be a cool idea :)

Great CD man!

Share this post


Link to post
Share on other sites
Guest Tmod
How about provideing an md5 for the disk?
Tmods CD6.5

 

This Link Is For The Download Of Tmods CD6.5 (Full ISO)

 

This Link Is For The Download Of Tmods CD6.5 (Full ISO) (Mirror)

 

MD5 Hash for Tmods CD 6.5, Place in a file and name the file checksums.md5 and run your favorite MD5 checker to check that the download was not corrupted or changed.

 

Copy and paste hash below in the file.

 

48AB0E76E334F0E7D2DF1073B7928C1F *Tmods CD6.5.ISO

 

Hmmm looks to me like I had added it awhile ago.

 

Tmod

Share this post


Link to post
Share on other sites
Guest Tmod
what bios is the right one for NF4 Ultra-d, thanks in advance

The menu that has DFI NF4 LanParty Bios's on the header.

 

Tmod

Share this post


Link to post
Share on other sites

hey tmod

 

i wanna ask sumthin,

i just download ur tmods 6.5.rar from the mirror

 

then when i extract that file on winrar,the file that appear from that extraction is not one ISO file which have disc icon.. but the ISO file with RAR icon format again ..

 

whats wrong ?

 

thx..

Share this post


Link to post
Share on other sites
Guest Tmod
then when i extract that file on winrar,the file that appear from that extraction is not one ISO file which have disc icon.. but the ISO file with RAR icon format again ..

 

whats wrong ?

That would probably be due to Winrar using the ISO as a file association, Just go into options, settings , integration and uncheck the box that has ISO marked for file association.

 

That should do it.

 

Tmod

Share this post


Link to post
Share on other sites

The best thing to do is completly read through the instructions in TMods Thread as it desscribes everything in great detail. Thank god because I had struggled with making this CD for a while before I finally sat down and completly read through the "How To", it even said to make sure to uncheck Nero's "ISO" assosiation box so it would work right! Good Luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...