Jump to content
Sign in to follow this  
Guest Tmod_merged

Tmod and loggan26's Bios Flash CD & Utility CDs NF/4/3/2+ATI

Recommended Posts

@MadZalmanModder

 

OCZTony's 406BTA can recognize your CPU and may (or may not) give you better performance. Your CPU-Z @ 3GHz+ makes me wonder how much more you can get. Every combination of components will react in a different manner but this is the latest bios.

 

link to Bios http://tony.i4memory.com/DFI_%20bios_%20files/0406BTA.zip

 

link to thread http://www.diy-street.com/forum/showthread.php?t=49990

Share this post


Link to post
Share on other sites

I am also wondering which BIOS would work best for my system, as listed below.

 

Will replace the RAM with a Mushkin HP PC3200 2x1gb kit.

 

Any advice would be greatly appreciated.

Share this post


Link to post
Share on other sites

Yo T-MOD

 

Thanks for another awesome update :sweat:

 

I wonder, the 704-2bt bios, is it the one you modified with the new mediashield version + new memtest?

 

Otherwise, can you PM me that version? I'll post back results in that case.

Share this post


Link to post
Share on other sites

Hi guys..Well, I am here because I think I need to update my motherboard's BIOS...the reason for this is that my my current BIOS does not fully allow the system to go into a sleep mode, in Windows Vista...When I enter this sleep mode, everything turns off (.e.g. the fans) as if the system has been shut down, but actually, the processor is still on...I know this because when I resume windows, my CPU's temperature is really hgh. So high that the system turns off due to overheat protection.

 

I have discussed this issue in this thread of mine: http://www.diy-street.com/forum/showthread.php?t=79660

 

The folks in the above linked thread claim that this error can be fixed by updating the BIOS, and so here I am :D

 

Since this would be the first time I update a mobo's BIOS inshallah, I have all these questions running through my mind. Please answer them if you can, thanx:

 

1) I have the DFI NF4 LanParty motherboard. But on the screenshots in the first post, there are all the alphanumeric 'codes' shown...Such as:

 

NF4 N4D623-1

NF4 N4D623-2

NF4 N4D623-3

NF4 510-1fix

NF4 510-2fix

 

what are these ?

 

2) On the NF4 LanParty's BIOS page at DFI's website, the latest BIOS update is this:

 

Date Code 2006/04/06

File NF4LD406.ZIP

Size 407,189 bytes

Description If users do not have floppy drive in their computer system, Please update BIOS by using Winflash and follow the instruction guide to update BIOS.

 

The BIOS Upgrade for SST 49LF040B LPC flash ROM Only

Major Reasons of Change:

1 . Add CPU temperature calibration option.

2 . Fix ps2 mouse fail when ps2 kb not present.

3 . Fix s1/s3 temp error after resume.

4 . Fix startup VID option fail.

5 . Fix C 'n'O.5 multiplier not working with Opteron CPU.

6 . Fix day of month alarm can not set as 0 for every day usage.

7 . Fix NF4-D model display error if SATA3/4 is disabled.

8 . Fix ATI X1000 series logo error.

9 . Change FSB option to keyIn method.

10 . Change 3114 ROM to 5.2.1.6

11 . Change NV RAID ROM to 5.50

12 . Change memtest86+ to 1.65

13 . Synchronize DRAM related code with Expert and Venus.

14. Remove Write CAS latency item and replace it by Odd Divisor Select.

15 . Add support for SST 49LF040B LPC flash ROM.

 

Which update is this in this CD ?

Share this post


Link to post
Share on other sites
Hi guys..Well, I am here because I think I need to update my motherboard's BIOS...the reason for this is that my my current BIOS does not fully allow the system to go into a sleep mode, in Windows Vista...When I enter this sleep mode, everything turns off (.e.g. the fans) as if the system has been shut down, but actually, the processor is still on...I know this because when I resume windows, my CPU's temperature is really hgh. So high that the system turns off due to overheat protection.

 

I have discussed this issue in this thread of mine: http://www.diy-street.com/forum/showthread.php?t=79660

 

The folks in the above linked thread claim that this error can be fixed by updating the BIOS, and so here I am :D

 

Since this would be the first time I update a mobo's BIOS inshallah, I have all these questions running through my mind. Please answer them if you can, thanx:

 

1) I have the DFI NF4 LanParty motherboard. But on the screenshots in the first post, there are all the alphanumeric 'codes' shown...Such as:

 

NF4 N4D623-1

NF4 N4D623-2

NF4 N4D623-3

NF4 510-1fix

NF4 510-2fix

 

what are these ?

 

2) On the NF4 LanParty's BIOS page at DFI's website, the latest BIOS update is this:

 

 

 

Which update is this in this CD ?

 

 

Em that would be on the "Additional NF4 bios" page and it would be bios NF4LD406, as you no doubt guessed ;)

 

nf41menu.jpg

 

If you have never updated your bios before, especially on these motherboards then you should make sure YOU KNOW EXACTLY what your doing before you attempt it......

 

Logan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...