Jump to content

Why does this happen on reboot?

Recommended Posts



I've just noticed something strange with my UT NF4 SLI-DR.


Firstly, I've disabled the full screen logo show on startup.


When the computer first boots up, it checks the CPU, shows much ram, and then detects IDE drivers - without a hitch.




Once I've gone into windows, and I go start-shut down-restart things get funny. When the computer turns back on, it's NOT the same as when I first turn it on. It shows the 0computer memory information or something and shows the ram timings etc. and then detects IDE drives... but THEN it goes to a black screen with a blinking white underscore. if I turn it off or use the reset button then all works fine again, it's only when rebooting from windows that this happens.


Does anyone have any advice?





Share this post

Link to post
Share on other sites

oh whoops I just realised I forgot my other drivers in my sig.


I have my raptor drive set to cable select with sata connection on SATA 1


I have 2 samsung IDE drivers in master/slave config on 1 IDE channel

1 BENQ DVD-RW on another IDE channel which MIGHT be the problem. I havent had a chance to investigate fully (before, if I would install daemon tools i'd get an error)

Share this post

Link to post
Share on other sites

Yes the raptor is set first in the boot order for drives. And the only boot device is hard disk.


I just don't understand why it's POSTing (I think that's what it's called when it shows info instead of the boot logo) differently when first turned on vs rebooting from windows?

Share this post

Link to post
Share on other sites

If you are not using any bootable devices plugged into the USB ports, try turning of the setting labled:


Boot other devices - set to no.


Somtimes things like cameras, USB sticks or external drives cause trouble in the boot process, when plugged into USB ports.

Share this post

Link to post
Share on other sites

I'm not at home right now but I think I have that disabled already.


I actually don't have anything bootable or memory-type connected to my computer anyway.


When I do get home I'm going to try uninstalling daemon tools - but I'm just trying to figure out the reason why..


The original boot up is DIFFERENT from the bootup when rebooting from windows?


Just wondering if it's like this for other people too? IS there any way I can force it to do a normal boot even after rebooting?

Share this post

Link to post
Share on other sites

Well, I'm at home now and I've tried removing the DVDRW and uninstalling daemon tools but I'm still getting the same thing.


On fresh power boot, it first shows processor info, and the memory check for 2gb, and then the stuff, but a windows reboot skips the first 2 lines and then doesn't boot properly.


I'm going to run the Western Digital dianostics on my drive now even though chkdsk is saying it's A okay.

Share this post

Link to post
Share on other sites

might be a big strain on a winchester's memory controller...i encountered some slight issues like that when i was testing the 2x1024 modules on a winchester 3200+, but once i put a venice or san diego or x2, those little nagging issues went away.


try these settings on your 2x1024 with winchester (if those are the OCZ's that are default 2-3-5-2):



Genie BIOS Settings:

FSB Bus Frequency - 200

LDT/FSB Frequency Ration - Auto

CPU/FSB Frequency Ratio - Auto

PCI eXpress Frequency - 100Mhz


CPU VID StartUp Value - 1.500v


CPU VID Control - 1.300v

CPU VID Special Control - Avove VID * 110%

LDT Voltage Control - 1.40v

Chip Set Voltage Control - 1.70v

DRAM Voltage Control - 2.80v


DRAM Configuration Settings:

DRAM Frequency Set - 200 (DRAM/FSB:1/01)

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 2.0

RAS# to CAS# delay (Trcd) - 03 Bus Clocks

Min RAS# active time (Tras) - 05 Bus Clocks

Row precharge time (Trp) - 02 Bus Clocks

Row Cycle time (Trc) - 13 Bus Clocks

Row refresh cyc time (Trfc) - 17 Bus Clocks

Row to Row delay (Trrd) - 03 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 03 Bus Clocks

Refresh Period (Tref) - Auto

Write CAS Latency (Twcl) - Auto

DRAM Bank Interleave - Enabled




DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Auto

DRAM Data Drive Strength - Level 2

Max Async Latency - 8.0 Nano Seconds

DRAM Response Time - Normal

Read Preamble Time - 6.0 Nano Seconds

IdleCycle Limit - 256 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 07 x

32 Byte Granularity - Disable(4 Bursts)

Share this post

Link to post
Share on other sites

The ram is pc 4000 rated @ 250 CL3-4-4-8


I've had it running at 200mhz with the same timings (just to try and be stable) CL3-4-4-8


I also tried overclocking to 250FSB at the same timings and I just get the same problem. It's really strange because once I am into windows I don't have any problems at all- 100% stable just some problems booting up.


If it is the winchester unable to handle 2gb of memory that would surprise me because I never knew there were any limitations like on the CPUs.. and I guess I would be forced to upgrade.


And I keep the ram voltage @ 2.8v which is what the ram is supposed to have.


I also don't get any errors in memtest or prime95.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...