Jump to content

NF4 SLI-DR won't post - 3 leds and flashing power or 2 leds and nothin

Recommended Posts

My system's been running fine for months. Last night it suddenly stopped working, I powered if off and it wouldn't come back on again.


The diagnostic LEDs showed 2 on - i.e. just before its trying to connect to the graphics cards.


I thought initially that it might be a problem with the power supply. I've tried another one and everything is still the same.


When I take out the graphics card from the lower slot the diagnostic shows up a different arrangement - 3 LEDs on and the power led keeps flashing wildly at the front. I've tried every combination of the two cards in the two slots. If there's a graphics card in the lower slot then 2 LEDs, if there isn't then 3 LEDs.


I've tried clearing the BIOS, taking out the battery, leaving it for first 10 minutes and then about an hour (I forgot to do it again overnight - d'oh!).


Does anyone have any idea on what I should do? I'm going to try to dig out an old PCI graphics card (non express) to see if it'll boot with that. I think something may have gone funky with the PCI-Express bus. :(


My specs are the following:



AMD 3700+ San Diego cooled by a single phase change, normally running at 3Ghz

Crucial PC2700 memory (yes I know, slow - I ordered some PC4800 about 6 months ago and it got lost in the post, I can't afford anything more right now!)

2 x Gigabyte 6800 GTs.

Thermaltake 550W PSU.

Loads of Hard drives and two optical drives.


What can I do?!!



Edit: I've just tried a PCI graphics card and I get the same 2 LEDs as before. I don't have any other PCIe graphics cards to test with, nor do I have any other motherboards in which to test the cpu etc.


Edit 2: If there aren't any cards whatsoever in the system then I get 2 LEDs as well. I'm going to try switching the SLI configuration jumpers and see what happens then.

Share this post

Link to post
Share on other sites

Welcome Spanky Deluxe,


Get your rig info put into your signature here...



You can use my sig as an example.


You should never get the front panel power LED flashing unless you'be entered the OS's Hibernation or Standby mode


See here for the LED display...



Give this a shot...


Share this post

Link to post
Share on other sites

When the board was set to non-SLI mode, 2 leds came on when a graphics card was plugged into the top board.


ExRoadie, I've updated (well created) my signature like you recomended. I'm following those steps in the second link now. I'm going to try a 15 minute clear and if that doesn't work then I'll just have to leave it for longer. :(


Thanks for your help by the way! :)

Share this post

Link to post
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...